Wacom One pressure sensitivity does not work with caligraphy

Asked by Rasmus Helmsby Sandberg on 2020-04-30

I've just got a Wacom One tablet. The pressure sensitivity works perfect in Gimp. In Inkscape it doesn't work at all.

In the list of Input Devices, the tablet shows up as a group: "Wacom One by Wacom M Pen" with two sub-nodes "Wacom One by Wacom M Pen stylus" and "(do.)... eraser". The group's mode is Disabled (cannot be changed), and the stylus and eraser are set to "Screen" mode. The tick-mark in "Use pressure-sensitive tablet (requires restart)" is set, and the program has been restarted (multiple times now).

The caligraphy tool uses the preset "Dip pen", where the button "Use the pressure of the input device to alter the width of the pen" is selected.

I'm running Inkscape 0.91 r13725 under Ubuntu 16.04 LTS.

What can I do to get the pressure sensitivity enabled and working in Inkscape?

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2020-04-30
Last reply:
2020-04-30
Hachmann (marenhachmann) said : #1

Not sure. Would updating your Inkscape version via the ppa be possible? And maybe trying to rename the preferences file, so a new one will be created for your user?

If those don't help, check the bug reports at https://inkscape.org/report, and maybe open a new one if there isn't one already (also check the closed ones).

Thank you for the reply, but it didn't make a difference.
Version 0.92 behaved just the same, and getting a fresh preferences.xml didn't help either.
I'll look into the bug list as you suggested.

Can you help with this problem?

Provide an answer of your own, or ask Rasmus Helmsby Sandberg for more information if necessary.

To post a message you must log in.