Document Properties Dialog Box is not Appearing

Asked by Andrew Ragonese on 2020-03-31

The document properties dialog box is not appearing using neither the document properties icon, the File dropdown menu, nor the shift + ctrl + D keyboard shortcut. I have tried closing and reopening all Inkscape windows, uninstalling and reinstalling Inkscape, and updating and restarting my machine, but the same result has occurred each time. I am only able to get the dialog box to appear by going to Edit --> Preferences --> Interface --> Windows, and switching the "Dialog behavior" setting from "Dockable" to "Floating", which makes the document properties box appear when Inkscape is restarted (as mentioned in https://answers.launchpad.net/inkscape/+question/261630). However, the problem returns when I change the setting back to "Dockable" and restart the program.

I am running version 0.92.4 of inkscape on a 64-bit Windows 10 machine. Any advice would be appreciated!

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Hachmann
Solved:
2020-04-02
Last query:
2020-04-02
Last reply:
2020-04-02
Best Hachmann (marenhachmann) said : #1

It's probably minimized when it's docked. Have you checked the bar to the right of the dock, where minimized windows have an icon and a vertical text?

A way to reset all preferences is to delete the preferences.xml file in your user preferences directory (see Edit > Preferences > System).

Andrew Ragonese (adragonese) said : #2

Thanks Hachmann, that solved my question.

Andrew Ragonese (adragonese) said : #3

You are exactly right! I must have accidentally docked the window and am only now realizing where it ended up. Thanks so much for pointing this out.