Why does all info appears in spanish. Can I change to english?

Asked by Yiries Saad on 2019-12-01

How can I change the language to english ? I had used Inkscape some time back and it was in English, now all of a sudden everything is in Spanish. I would like to change the language to English again.

Thank upa!

Question information

English Edit question
Inkscape Edit question
No assignee Edit question
Last query:
Last reply:
Yiries Saad (sefosdad) said : #2

It does not solve my issue. I use mac and I see the X11 application in English , but everything in Inkscape is in Spanish! As you can see in the attached Screen Shot the X11 is in English but Inkscape is in Spanish.

Thank you!
From: <email address hidden> <email address hidden> on behalf of Manfred Hampl <email address hidden>
Sent: Monday, December 2, 2019 7:46 AM
To: <email address hidden> <email address hidden>
Subject: Re: [Question #686456]: Why does all info appears in spanish. Can I change to english?

Your question #686456 on Inkscape changed:

    Status: Open => Answered

Manfred Hampl proposed the following answer:
see a similar question

If this answers your question, please go to the following page to let us
know that it is solved:

If you still need help, you can reply to this email or go to the
following page to enter your feedback:

You received this question notification because you asked the question.

Manfred Hampl (m-hampl) said : #3

Open Inkscape, go to Edit -> Preferences -> Interface (or rather, their Spanish equivalents), then select the language from the first dropdown.

(Remark: Attaching images to Launchpad question documents does not work.)

Can you help with this problem?

Provide an answer of your own, or ask Yiries Saad for more information if necessary.

To post a message you must log in.