Trace Bitmap -Cannot locate

Asked by Cheryl on 2018-08-29

Hi,
I am trying to use the trace bitmap option in the path menu. However, it is not an option anywhere. I even searched it in help, did not come up. I am using a Mac and .92 Inkscape. Can anyone help me? I want to be able to do this but cannot figure it out.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Cheryl
Solved:
2018-08-31
Last query:
2018-08-31
Last reply:
2018-08-29
Hachmann (marenhachmann) said : #1

Where did you get your Inkscape download from? It's probably compiled without support for potrace.

Do you have the bucket tool? Or is it missing, too?

Cheryl (cylverdust) said : #2

I got an email, because I could not find the download and contacted Inkscape and was emailed to me because of having a MAC. Let me check on the bucket tool.

Cheryl (cylverdust) said : #3

I do not see a bucket tool anywhere.

Hachmann (marenhachmann) said : #4

Can you check the link in the email and share it here?

If I had to guess, I'd say that doctormo sent you a link to an inofficial Mac version from github that is easier to install and use, because it doesn't require XQuartz, but which could be broken for this functionality.

The official version is available from the download section on our website:

https://inkscape.org/de/release/0.92.2/mac-os-x/

Cheryl (cylverdust) said : #5

For MacOSX I'm recommending people use the curated release: https://git
hub.com/valerioa/Inkscape-MacOS-Curated-Build/releases

Cheryl (cylverdust) said : #6

That fixed it!!! Thank you so much!!!

Hachmann (marenhachmann) said : #7

Yes, that's the inofficial build. It's not bad for as much as I know, it just has this problem.

There may now be different issues, though - if you encounter weirdness with keyboard shortcuts, or with copy-pasting, take a look into the FAQ to learn how to make the correct settings (seems to be offline currently, but it will be back shortly, I hope):

https://inkscape.org/en/learn/faq/#mac-os-x-specific-issues