Export to lasercutter

Asked by Paul on 2018-07-04


A Inkscape newbie here.

I'm using Inkscape to make 2d plans that can be cut out at a laser cutting service.

The laser cutting service uses Rhino3D to import my plans, but Rhino3D doesn't display my plans as I intended.
I draw strokes of 0.2mm wide, as that is the accuracy of the laser cutter, and I make sure all corners match precisely.

But when the drawing is imported in Rhino3D there are gaps between the stokes on the corners of objects.
Rhino3D doesn't see the 0.2mm stroke I drew, but sees a much thiner line, and this causes the gaps.

Inkscape: https://ic.tweakimg.net/ext/i/2002086549.png
Rhino3D: https://ic.tweakimg.net/ext/i/2002086551.png

Is there a way to export my drawing in such a way Rhino3D accepts the 0.2mm thickness I drew, or is there a way I can use Inkscape to draw the thinner lines Rhino3D understands?

P.S. Off course I can make my drawing from scratch in Rhino3D, but a license is $ 995,-, so I prefer to use Inkscape... :-)

Question information

English Edit question
Inkscape Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
TylerDurden (8thrule) said : #1

I'd try making everything paths first. Or, make everything paths and "save a copy as" DXF... open the dxf in Rhino.

Paul (h-paul-2) said : #2

I tried to change all lines from stroke to path.

That helped a little bit.

See https://ic.tweakimg.net/ext/i/2002090089.png

But now the lasercutter sees all lines as boxes, which means it uts all lines twice. Not good...

Apparently, the laser cutter only reads the vector component of the line, not the width.

Is there a way (in Inkscape to work directly with this vector values, so I can make sure that (in Inkscape) the vector connect?

Paul (h-paul-2) said : #3

I found a setting that helps.

Set the Display Mode to Outline in the View Menu.
Than you see the same vector lines that Rhino 3D does, so you can align you strokes so that the ends meet.

See https://ic.tweakimg.net/ext/i/2002090317.png