Importing Images

Asked by Madilyn Pitts on 2018-04-30

When I import an image, there is supposed to be a dialogue box showing up. But, there is not. I just click on import, click on an image, and then click import, but the image imports without showing up the dialogue box. Why is that?

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-30
Last reply:
2018-05-01
Hachmann (marenhachmann) said : #1

You've probably selected 'don't ask again' the last time you used the dialog.

Go to Edit > Preferences > Bitmaps and set a check mark at 'Ask about linking and scaling when importing' to enable the dialog again.

Madilyn Pitts (madpitts) said : #2

I don't see a "Preferences" tab in the Edit section.

Hachmann (marenhachmann) said : #3
Hachmann (marenhachmann) said : #4

(or update to 0.92.3 - in a historical Inkscape version, the preferences were under 'File')

Can you help with this problem?

Provide an answer of your own, or ask Madilyn Pitts for more information if necessary.

To post a message you must log in.