text doesnt show when typing only black fill with small square in it

Asked by steve weisenborn on 2018-01-23

i cant see any text that i type. all i see is black fill with small square in it can someone please tell me what happened, or how to fix. sorry, i am a newbie to this

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
TylerDurden
Solved:
2018-01-24
Last query:
2018-01-24
Last reply:
2018-01-23
Best TylerDurden (8thrule) said : #1

You might not be seeing the text controls for size.

Ensure Menu: View>Show/Hide>Tools Controls is checked.

More here: http://tavmjong.free.fr/INKSCAPE/MANUAL/html/index.php

steve weisenborn (wise000) said : #2

Thank you for the help, however, this did nothing when I clicked on show/hide, all boxes for tools, bars, etc, are checked. Looking back and trying to remember what I did, I might have set whatever I did as default. Is there any way to delete that default and get back to Inkscape original default.

Hachmann (marenhachmann) said : #3

Perhaps the stroke width is too large?
Try removing the stroke of the text (open Fill+Stroke dialog with Ctrl+Shift+F, then in the second tab, click on the x to remove the stroke) - if needed, you can add a fill by clicking on the first square in the first tab of the dialog.

steve weisenborn (wise000) said : #4

Thanks TylerDurden, that solved my question.

steve weisenborn (wise000) said : #5

thanks hachmann  that did it    sorry got my guys mixed up     only problem now is, inkscape reverts back to my black box when i open it again    is there any way to make stroke width small by default so i dont have to keep reducing it    thanks again

    On Tuesday, January 23, 2018 4:17 PM, Hachmann <email address hidden> wrote:

 Your question #663416 on Inkscape changed:
https://answers.launchpad.net/inkscape/+question/663416

Hachmann posted a new comment:
Perhaps the stroke width is too large?
Try removing the stroke of the text (open Fill+Stroke dialog with Ctrl+Shift+F, then in the second tab, click on the x to remove the stroke) - if needed, you can add a fill by clicking on the first square in the first tab of the dialog.

--
You received this question notification because you asked the question.

Hachmann (marenhachmann) said : #6

No problem, we're all here to help, and complement each other.

Yes, double-click on the text tool icon to get to its settings.

steve weisenborn (wise000) said : #7

many thanks again