Resizing Custom View with F11, gets stuck and won't revert to standard view

Asked by John Morgan on 2017-12-11

Learning about resizing the view an its cool. I'm using windows 8.1, and when I use F11 to maximize the work space it gets stuck and won't revert back to the regular window with the Windows Taskbar. I have to close and reopen the program for it to revert. Could this be an (autosave) issue with the preferences-save window geometry dialog?

Thanks for any help.


Question information

English Edit question
Inkscape Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
John Morgan (john05) said : #1

After about two hours tinkering with it, I found that when in either regular or max screen size (F11) I can draw anything using the cursor etc on the canvas and still toggle between regular screen and max screen. But when in max screen size (F11) as soon as I try to use one of the Dockable Dialogs, it then prevents the ability to revert back to regular screen. In order to get back to the Windows Desktop screen, I have to close out the Inkscape program.

Anyone else having this problem?

Best TylerDurden (8thrule) said : #2

Yep, same thing here... Win 8.1, 64-bit. Inkscape 0.92.2 (5c3e80d, 2017-08-06).

Seems F11 has been buggy for some time.


John Morgan (john05) said : #3

Thanks TylerDurden, that solved my question.

John Morgan (john05) said : #4

Thanks again Tyler.