When I hit Path>Outset it is making it too thick, didn't use to do that.

Asked by Jessica Yager on 2017-11-27

The Path>Outset is making my text too thick instead of incrementally thicker like it used to.

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-27
Last reply:
2017-11-28
Hachmann (marenhachmann) said : #1

You can change the amount of outset in your preferences:
Edit > Preferences > Behavior > Steps

Hachmann (marenhachmann) said : #2

(but really, I'd rather look into using a stroke for this, and - as has become possible in 0.92 - put that below the fill via the 'Order' buttons in the fill and stroke dialog's last tab. It's usually giving a better result)

Can you help with this problem?

Provide an answer of your own, or ask Jessica Yager for more information if necessary.

To post a message you must log in.