Blackmoor font not loading in Inkscape

Asked by Jason Lingel on 2017-08-11

I've searched everywhere and can't seem to find a solution. I'm running Inkscape 0.96 on Ubutnu 16.04 LTS. I've installed multiple versions of the Blackmoor font, both TTF and OTF and none of them show up in Inkscape. I've tried both installing through the font viewer and copying them into the .fonts directory and nothing seems to work. I'm only showing 21 fonts out of the many installed on my system. Am I missing something? Should I just keep installing fonts until one works?

Question information

Language:
English Edit question
Status:
Open
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2017-08-14
Last reply:
2017-08-12
Hachmann (marenhachmann) said : #1

Inkscape 0.92.2 was only just released, and people are currently working on 0.93 and 0.92.3...?

Are you using the snap package?

If you're using snap, please refer to the snap documentation/bug reports, it has known limitations for dealing with fonts.

If you're not using it already, I'd suggest installing the version from the ppa at https://launchpad.net/~inkscape.dev/+archive/ubuntu/stable (remove the snap thing first).

Jason Lingel (greenmanpdx) said : #2

I tried the ppa, stable and daily. Neither seemed to fix it. Maybe I just need to used an older Inkscape.

Hachmann (marenhachmann) said : #3

Perhaps... :-/

But what will help fix this would be if you could make a bug report at
https://bugs.launchpad.net/inkscape and be available to answer questions.

Please include:

- your operating system + version number
- Inkscape version
- a link to the font file, or the font file itself, if sharing is allowed.

Jason Lingel (greenmanpdx) said : #4

Will do, thanks for the link.

Can you help with this problem?

Provide an answer of your own, or ask Jason Lingel for more information if necessary.

To post a message you must log in.