Inkscape 0.92.1 r15371 doesn't show fonts loaded by font manager on Win 10

Asked by Beth Ann McDermott on 2017-07-22

I had to complete a factory reset on my pc and I reinstalled my Font Manager and Inkscape. Since I had to reinstall MainType, I was able to add my fonts to a central file location on my desktop and use MainType as it was intended and kept my system fonts separate as they are in the Windows font folder. I am only installing fonts as they are needed as I have over 5k at the moment and slows down some apps loading that many fonts. Those installed fonts are no longer available in .092. I was able to load possibly 2 the day of my reset and Inkscape did recognize those fonts. I then installed another 4 fonts 2 days later and those fonts are not showing in my font drop down. I have uninstalled, cleaned my registry and re installed and fonts are still not available. I have ownership over all files and folders so there should be no issue with permissions. Please advise further troubleshooting as I have searched the forum and could not find others running .92 with this problem.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
TylerDurden
Solved:
2017-08-09
Last query:
2017-08-09
Last reply:
2017-07-24
Best TylerDurden (8thrule) said : #1

Inkscape requires the fonts to actually reside in the windows font directory.

Ok, thank you :(