cant fill selected areas of a jpeg anymore

Asked by Allen Talbot on 2017-07-20

I've just freshly installed to 17.04 and Installed Inkscape 0.92.1 r15371.
Before this version, I used to be able to import a scanned jpeg of my graphic novel page into inkscape, draw a bezel line around the jpeg and then be able to select individual areas of the graphic drawing and fill them black. This saves huge amounts of time when you are a graphic artist and Inkscape has been the only application I have found to do this.

Now all I get is area is not bounded, cannot fill.

This is a huge game changer for me, as I'm near completion of a 150 page graphic novel which will then be published.

Please help. I am a firm believer of open source applications and always promote their use to those in the Windoze community.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Allen Talbot
Solved:
2017-07-24
Last query:
2017-07-24
Last reply:
Allen Talbot (myesol) said : #1

I left this problem for a few days to clear my head.

First I reset the preferences.xml to set things back to default.

I opened Inkscape, imported the graphic and still the same.

Then I played around with the "Fill by:" first trying Alpha, which filled the whole box black...onto something here...

Changed "Fill by:" to lightness and it now works!

You can fill in individual closed sections within an imported graphic. I can now get on with finalizing and publishing my graphic novel.