creating a file that is 69x94mm

Asked by Ann Jones on 2017-07-20

Hi, I need to upload my inkscape file to another site but every time I try to upload it, it says the file is 210x297. I have resized the page and resized the object. I have read various guides and used the 'swedish flag' instructions but nothing seems to work. It just keeps getting rejected. I need the file to be 69 x 94 mm.
So far I have used the 'transform' command box to select the appropriate size
I have altered the custom size in document properties
When that didn't work I selected a paper size smaller than the required size - B8
None of these have worked.
Please can you advise.
Thanks
A

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2017-07-23
Last reply:
2017-07-23
Mc (mc...) said : #1

Hi!
Normally, you only have to size the document in file->document properties and set a "custom size" width and height, then "save as" pdf to get a pdf the proper size

Ann Jones (annjones410) said : #2

Hi
Thanks. I have done that and it looks right when I click on it, it still says it is the right size but when I try to upload it to the site where I want to turn it into playing cards it says it's A4 sized. :-(

Manfred Hampl (m-hampl) said : #3

In which format do you have to upload the file? As *.svg file, or as *.pdf, or ...?

Ann Jones (annjones410) said : #4

I have to upload it as a pdf.

Manfred Hampl (m-hampl) said : #5

If you try opening the created pdf file with a pdf viewer program, what paper size do the properties show there?

Ann Jones (annjones410) said : #6

It says the file size is 8.27 x 11.69 in and 871.00Bytes.

Manfred Hampl (m-hampl) said : #7

Which operating system and which version of Inkscape are you using?

As already written by Mc you should define the paper size in file->document properties and set a "custom size"
And when exporting the pdf file (e.g by file - save a copy...) you have to select 'use document's page size'

Ann Jones (annjones410) said : #8

I just downloaded inkscape from the website so I guess the most recent version. I have defined the paper size in the custom settings box, under document properties.
When exporting it, I have had to click print to pdf as there is no other way of exporting it. I've just clicked on properties > advanced now. You can choose the paper size but there doesn't seem to be a setting for custom sizes.

Manfred Hampl (m-hampl) said : #9

Try

File - Save a copy... and then change the file format in the selection box to "Portable document file pdf" etc.

Which operating system are you using? Windows 7, 8, 10, ... Linux, ...
and which version of Inkscape are you using (Help - About Inkscape, what is written in the top right corner)?

Can you help with this problem?

Provide an answer of your own, or ask Ann Jones for more information if necessary.

To post a message you must log in.