v0.46+dev cannot input anything

Asked by m4tts1m

I'd like to try the new toys in the latest build, but it won't accept any input from the cursor in the drawing area (cursor moves, but clicks have no effect). Did i "install" it incorrectly? (I just inzipped it). I've tried 3 different builds with the same result.
(XP sp3, Intel Core2 Duo, 3GHz, 3Gb RAM)


Question information

English Edit question
Inkscape Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Oleg Koptev (koptev-oleg) said :

yes, dev builds provides as 7z archive. http://inkscape.modevia.com/win32/?M=D
and it work fine for me at my work PC (xp sp2) (i mean fine in meaning of your case — cursor moves and working fine). So answer on your quest is — «yes, you install it correct»

Revision history for this message
RIco (rico-rootscore-deactivatedaccount) said :

try to delete inkscape preferences
C:\Documents and Settings\{username}\Application Data\Inkscape\

Revision history for this message
m4tts1m (m4tts1m) said :

I should have thought of this sooner.
I'm using a WACOM Intuos pen tablet.
In the Inkscape preferences i disabled the tablet and after a restart I can draw!
But now my problem is the loss of the tablet :(

Revision history for this message
Guillermo Espertino (Gez) (gespertino-gmail) said :

Mmm, I think it's a bug. And I think it was already reported.
AFAIK, once you use a tablet, the mouse input doesn't work anymore. You have to de-activate the tablet to get the mouse input again.
But I'm not sure if that happens always or just with some tablets.
I have exactly the same problem with a Genius tablet.

Please browse the Bugs section and look for a similar bug.

Can you help with this problem?

Provide an answer of your own, or ask m4tts1m for more information if necessary.

To post a message you must log in.