Hint: text color #f9f9f9, background white transparent

Asked by Peter99 on 2017-04-04

How can I change the hint colors? The text color is #f9f9f9, and the background color white transparent

Looks like this: https://abload.de/img/inkscape-hint-mackemfjhm.png

I'm using openSUSE LEAP 42.1.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Peter99
Solved:
2017-04-04
Last query:
2017-04-04
Last reply:
2017-04-04
Hachmann (marenhachmann) said : #1

Hi Peter,

you're probably using KDE/Plasma on openSUSE. Inkscape uses gtk, and is a gnome application. There's an issue with the themes being incompatible.
Somewhere in your settings for KDE, there should be options for how to deal with the look of gtk apps. I'm not entirely sure about the option you need to check, but with this info, a web search for your specific KDE version should give you some relevant results.

Hope this helps,
 Kind Regards,
 Maren

Peter99 (peterm-eller) said : #2

Hi Maren,

according to you advice I searched a little bit and found indeed a solution:

   In KDE system-settings -> color -> options you find a checkbox "apply colors
   to non-QT programs". If one disables this, the colors are just fine, even with
   the original file gtkrc.

http://inkscape.13.x6.nabble.com/Question-on-text-colors-of-info-boxes-td4978377.html

Best,
Peter

Hachmann (marenhachmann) said : #3

Perfect :-D