Nodes are appearing when trying to access shapes; i.e. circles, squares, etc.

Asked by Ronald Randell on 2017-03-15

When I click on the circle shape to drag a black circle for sizing, instead of the circle appearing I am seeing nodes appear. The same thing happens when I try to create a square. These shapes worked fine until I recently performed an intricate "shapes" type graphic project, after which this problem started. Do I have something on that was not returned to normal that I have not noticed?

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Hachmann
Solved:
2017-03-16
Last query:
2017-03-16
Last reply:
2017-03-15
Best Hachmann (marenhachmann) said : #1

Hi Ronald,

your question seems similar to this one that I've just answered a couple of seconds ago:
https://answers.launchpad.net/inkscape/+question/563261

Can you take a look and see if the answer helps you, too?

Kind Regards,
 Maren

Ronald Randell (batman75) said : #2

Thank you sooooo much for the information. I followed your information to the link and I am sure my issue will be resolved according to the exact description outlined in the answer to the problem I was having. Unfortunately, I was so frustrated I resorted to purchasing a monthly membership to Adobe Illustrator CC (2017), and I am now trying to learn all it's properties. Of course for what I am doing (designing club apparel, business cards and logo's), Inkscape is ideal - Simple to use, and it serves the purpose I need it for. I will take advise you gave me and still continue to use Inkscape until I am proficient with Illustrator CC

Ronald Randell (batman75) said : #3

I finally got a chance to go back and try the solutions mentioned to my problem - After a bit of searching through the instructions, I did resolve me issue. There was just one problem that I could not find within the instructions, was where there is mention of using the "brush" icon at the end of the control bar to return shapes of the spiral tools - there was no such "Brush" icon on my version of Inkscape - However, I was able to figure it out because the circle icons WERE there........Thank you again. Ron R.

Ronald Randell (batman75) said : #4

Thanks Hachmann, that solved my question.

Hachmann (marenhachmann) said : #5

The icon that's referring to is the rightmost icon in the tool's tool control bar, which has the hover text 'Reset shape parameters to defaults....'. It may look different on your system - for me, it's an x in an arrow.

Glad you got it solved!

Regards,
 Maren