Non responsive to commands

Asked by Colin Bailey on 2017-01-24

I am a complete novice and am learning from you tube videos. For the exercise I am undertaking I need to open Path>Trace Bitmap, and this extension will not open. I am working on an iMac and very few of the keyboard short cuts work either. Anyone any ideas.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Hachmann
Solved:
2017-01-25
Last query:
2017-01-25
Last reply:
2017-01-25
Best Hachmann (marenhachmann) said : #1

Hi Colin,

as for the keyboard shortcuts, please refer to
https://inkscape.org/en/learn/faq/#mac-os-x-specific-issues

At the end of that section, there's also something about dialogs appearing off-screen on OS X, if you've got more than one monitor.

If that is not the problem, then also take a look into the dock at the right. Is there a minimized dialog? It should be either some vertical text, a symbol, or a symbol and text. It may also be that the dialog is already open, but you need to scroll down in the dock to find it. And lastly, it may be that you need to close a couple of dialogs in the dock to make the icon for the 'Trace Bitmap' dialog appear.

Hope any of these helps you find a workaround for the problems (they're known, but will most probably not be solved before Inkscape 0.93, where a change of architecture is planned).

Kind Regards,
 Maren

Colin Bailey (suede) said : #2

Hi Maren

Many thanks, most satisfactory result. Your guidance was spot on. The Trace Bitmap dialog was hiding on my secondary screen behind the You Tube lesson I was watching.

Kind Regards
Colin

Hachmann (marenhachmann) said : #3

Interesting place to hide :) - glad that it could be solved.

Kind Regards,
 Maren