CRC installer error - newest version for win32

Asked by foo-script on 2008-07-25

I'm WinXP (32 bit) user. Every time I download an installer and try to launch it an installer quits installing because of installer CRC error. I tried to download from the mirror, I tried previous versions. No result. When launched with /NCRC an error occurs during the installation (when copying *.py files). I've complete no idea what to do. Could you check newest version for Win32 placed on sourceforge and reply?

I need _any_ working version of InkScape to complete my project. Fast response will save my a_ss. Thx :)

foo-script

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2008-07-27
Last reply:
2008-09-10
sas (sas-sas) said : #1

I don't know what the problem is, but you don't need the installer - you can instead download the 7-zip file (http://downloads.sourceforge.net/inkscape/inkscape-0.46.win32.7z ) and unzip it somewhere (using 7-zip, available from http://www.7-zip.org if you haven't already got it).

foo-script (foo-script) said : #2

I tried. The effect was same (archive damaged). I have really no idea how to solve this. Have never seen something like this before.

Best,
Adam

ishmal (ishmalius) said : #3

I suggest maybe downloading with a different browser will help. Also, some security software mungs downloads.

If your question was answered, please consider closing it. Otherwise please let us know what still requires an answer.

Can you help with this problem?

Provide an answer of your own, or ask foo-script for more information if necessary.

To post a message you must log in.