Cannot load on Mac OSX Leopard.

Asked by armbrewel on 2008-07-08

Downloaded both Inkscape and X11 2.2.3. Restarted the computer and attempted to launch Inkscape. I get a message that indicates that it may take some time to load first time while it builds font cache. After waiting 10 minutes I press OK and Inkscape quits.

I did have a successful launch of GIMP using X11.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
sas
Solved:
2008-07-09
Last query:
2008-07-09
Last reply:
2008-07-08
Best sas (sas-sas) said : #1

The fix described in the following comment has been reported to work for a number of people: https://bugs.launchpad.net/inkscape/+bug/226355/comments/10

If that doesn't work for you, have a look at the other suggestions in the bug report linked on the left.

armbrewel (donarmel-yahoo) said : #2

Thanks sas, that solved my question.

armbrewel (donarmel-yahoo) said : #3

Inkscape needs to add that little bit of trivia to the instruction on how to make it work.

SAS' fix worked straight off, after Id wasted some time trying to get this running. I was at the point of trashing the whole lot because the process and language on the websites are just unnecessarily unitelligible, compu geeky and nerdy.

This startup issue is clearly fundamental, whats the kick in not declaring it?