Why does the current version of inkscape not work under Windows 98 / ME?

Asked by nayrhcrel on 2008-01-15

The most recent version of inkscape does not work under windows 98 / ME.

Question information

Language:
English Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
Ryan Lerch
Solved:
2008-01-15
Last query:
2008-01-15
Last reply:
2008-01-15
Best Ryan Lerch (ryanlerch) said : #1

quoting bulia byak (from a discussion on the inkscape-user mailing list):
" Browsing through the past release notes, you
will see that 0.43 first announced that it will not run on 98/me:

http://wiki.inkscape.org/wiki/index.php/ReleaseNotes043#Windows_95.2F98.2FME_support

So what you need is 0.42, you can download it from sourceforge. We
have all old versions available there starting from 0.37."

Ryan Lerch (ryanlerch) said : #2

here is the direct link to the sourceforge downloads page for all the old versions of inkscape.

http://sourceforge.net/project/showfiles.php?group_id=93438&package_id=99112

nayrhcrel (ryan-lennox) said : #3

Thanks Ryan Lerch, that solved my question.