Can antialias be disabled when exporting to a bitmap?

Asked by Christian on 2008-01-05

I remember how the exportation in inkscape was ugly back in the days before it used antialias.

Now, bitmap exportation is very nice, smooth & antialiased.

However, it would be very nice to have a checkbox to disable antialias on exportation because while antialias is good when used for display, it's less pleasant when it comes to print.

If there's already a way to do it, i'd like to know how, and I'm really sorry for the disturbance

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2008-01-05
Last reply:
2008-02-07
Mercury (mercury13) said : #1

I won't change status because I don't know if the report is false. But +1, this feature would be good.

nightrow (jb-benoit) said : #2

You should be able to do it by setting the following option :
inkscape properties / misc / over-sampling -> none
(sorry if the names are not exactly accurate, i just translated it from my regionalised version of inkscape)

this was known to be buggy, so don't hesitate to test it and report if the current implementation works for you

Bryce Harrington (bryce) said : #3

marking answered

Tom Davidson (tjd-mit) said : #4

This may be what the oversampling preference is meant to do, but there has been a regression, and it is reported not to work in 0.45. It doesn't work in current SVN (17027, Jan 10, 2008), either. See bug 168346

Tom Davidson (tjd-mit) said : #5

Actually, that setting (preferences->misc->oversample bitmaps) only controls antialiasing for bitmap images, not for all objects. So the answer currently is no, there is no way to do this.

Can you help with this problem?

Provide an answer of your own, or ask Christian for more information if necessary.

To post a message you must log in.