opening .eps file in inkscape .47 works using ghostscript .64, but it shows up only half of my graphic

Asked by svenson on 2010-03-20

I am trying to open an .eps file in inkscape .47. First it didn't work, after setting the right path for ghostscript (.64) it seemed to work, BUT from my graphic there is only half of it showing up (right half is missing).
The weird thing is: my graphic is a name logo with an underlining - the underlining on the right half of the graphic shows up, but not the letters on the right.
Thanks in advance for helping.

Question information

Language:
English Edit question
Status:
Answered
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-05
Last reply:
2010-04-06
su_v (suv-lp) said : #1
svenson (svenschelwach) said : #2

Thanks... but:

- pstopdf doesn't work either
- the instructions behind your 3rd link - I don't understand: share\extensions subdirectory doesn't exist in my inkscape directory and the folder extensions is empty
- the extension errror log delivers the following errors:

Extension "Dia Input" failed to load because a dependency was not met.
Dependency:
type: executable
location: extensions
string: dia2svg.sh
description: The dia2svg.sh script should be installed with your Inkscape distribution. If you do not have it, there is likely to be something wrong with your Inkscape installation.

Extension "Dia Input" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: dia
description: In order to import Dia files, Dia itself must be installed. You can get Dia at http://live.gnome.org/Dia

Extension "DXF Output" failed to load because a dependency was not met.
Dependency:
type: executable
location: extensions
string: ps2dxf.sh

Extension "DXF Output" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: pstoedit
description: In order to use this function pstoedit must be installed. See http://www.pstoedit.net/pstoedit

Extension "Latex formula" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: latex

Extension "latex formula" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: dvips

Extension "latex formula" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: pstoedit

Extension "XFIG Input" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: fig2dev

Extension "GIMP XCF" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: gimp

Extension "Text Outline Input" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: perl

Extension "Sketch input" failed to load because a dependency was not met.
Dependency:
type: executable
location: extensions
string: sk2svg.sh

Extension "Sketch input" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: skconvert

Extension "Text input" failed to load because a dependency was not met.
Dependency:
type: executable
location: path
string: perl

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

svenson (svenschelwach) said : #4

I am still having the same problem - please help, anyone.

jazzynico (jazzynico) said : #5

Hi,

As ~suv answered, it is very likely to be an instance of bug #471199 “Importing EPS Clips Image”.
Could you please confirm that you have the same bug?
If not, could you add a new bug report and attach your file so that we can try to reproduce this issue?

Can you help with this problem?

Provide an answer of your own, or ask svenson for more information if necessary.

To post a message you must log in.