PPA repository 404 not found

Asked by sulliwane


With Ubuntu 12.10 (64 bits) I added umang PPA, and then apt-get update and I get this error :

W: Impossible de récupérer http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu/dists/quantal/main/source/Sources 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu/dists/quantal/main/binary-amd64/Packages 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Is that specifically related to my version of Ubuntu (not yet officially supported by stickynotes) or the PPA that is not accessible by any version of Ubuntu ?


Question information

English Edit question
indicator-stickynotes Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Umang Varma (umang) said :

Yes, this is partly due to the fact that I have been busy recently. Could you try again now? On my virtual machine, I ran into some issues with settings (I wasn't able to change color). I will investigate this later. For now, there are quantal binaries available.

Revision history for this message
sulliwane (sulliwane) said :

Hi, thanks for your anwser.

I just tried again on my 12.10, but still the same "404 not found" after "apt-get update".

I also tried on a 12.04 VM, and everything works fine.

Revision history for this message
sulliwane (sulliwane) said :

oups nope, sorry,

one more apt-get update and the error message vanished :o)

Thank you