workaround / 11.10 / gnome-shell?

Asked by extralife on 2012-02-05

hi

running u11.10 and hsi works well with unity/gnome-classic.

but i prefer gnome-shell - so i installed the gnome-shell-classic-systray-extension and did activate in g-tweak-tool.

other applets work well, but hsi does not - as you can see -> http://imageshack.us/photo/my-images/408/bildschirmfotoam2012020.png/

ist there any solution/workaround about that?

thanks in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Hardware Sensors Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Alex Murray
Solved:
2012-06-06
Last query:
2012-06-06
Last reply:
2012-06-06
Alex Murray (alexmurray) said : #1

Hi

I am currently working on extending indicator-sensors to provide sensor information over dbus so that a gnome-shell extension or similar could show the info natively.

Will let you know when this is in a usable state.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Alex Murray (alexmurray) said : #3

Okay so if you compile and install the latest indicator-sensors from git / bzr and also install and enable the new gnome-shell indicator-sensors extension (https://github.com/alexmurray/gs-indicator-sensors-extension/) it should work better - please let me know any feedback you have.

Alex Murray (alexmurray) said : #4

This should be fixed now with the latest upstream indicator-sensors along with the gnome-shell extension.

extralife (extralife) said : #5

you've written 'Okay so if you compile and install the latest indicator-sensors from git / bzr' - not sure about that.

i've still installed hardware indicator sensors 0.1 (application indicator for unity ...) @ ubuntu 11.10 + gnome shell 3.2.

i also installed your extension, but added '3.2' to shell version in metadata.json.

i can see your extension in adv. settings, but can't activate (error while loading ...)

any idea?

Best Alex Murray (alexmurray) said : #6

I've just uploaded Hardware Sensors Indicator (indicator-sensors) 0.2 to the PPA for Precise (12.04) which you can install instead of compiling indicator-sensors from git / bzr - so if you install this along with the gnome-shell extension this is solved.

extralife (extralife) said : #7

Thanks Alex Murray, that solved my question.