unwanted display of CPU percentage

Asked by Humphrey van Polanen Petel on 2018-01-20

Next to the graphs, it displays "CPU xx%". There is nothing in the settings that allows me to suppress this.

Question information

Language:
English Edit question
Status:
Solved
For:
System Load Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Humphrey van Polanen Petel
Solved:
2018-01-25
Last query:
2018-01-25
Last reply:
2018-01-25
chiflon (pchiflon) said : #1

Hi, I had this same issue and I solved by going to Advanced menu and press on "Revert". It's the only way I know. Hope this helps

tried it just now & makes no difference

Michael Hofmann (mh21) said : #3

use the scroll wheel of your mouse above the indicator to change the text that is displayed

That works. Thank you. Now please add that to the preferences.