plugin show decimal CPU usage in panel

Asked by Maksym on 2016-07-16

Recently plugin started to show decimal CPU usage in the top panel even though there is no such option in settings.
I mean I see CPU usage bar, Memory usage bar and other bars I've selected in options and then 'CPU xx%'.
How to disable it?

Question information

Language:
English Edit question
Status:
Solved
For:
System Load Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Hofmann
Solved:
2016-07-18
Last query:
2016-07-18
Last reply:
2016-07-18
Best Michael Hofmann (mh21) said : #1

you can use the scroll wheel of your mouse when hovering above the graph to switch...

Maksym (maximmro) said : #2

Thanks Michael Hofmann, that solved my question.

Still, it does not solve the general problem that such a way of dealing with this feature is not intuitive.

I would suggest to add an appropriate option in the menu that allows to manually choose what to present there (or nothing).

Chris Taylor (ctaylor-g) said : #4

Thank you! That has been driving me nuts for months. It started showing the CPU usage on the right of the graphs and caused all the icons to constantly shift back and forth. It was very distracting. A checkbox or something in preferences would be helpful.

david braun (braunster) said : #5

and what do you do if you don't have a scroll wheel?!?

Maksym (maximmro) said : #6

#5 what do you mean you don't have a scroll wheel? Every mouse has a scroll wheel or use your touchpad gesture to emulate a scroll.

david braun (braunster) said : #7

Just that - no mouse and touch pad doesn't do wheel gesture!

Still. Text field​ needs access via prefs dialog

On May 15, 2017 5:14 AM, "Maksym" <email address hidden>
wrote:

> Question #297057 on System Load Indicator changed:
> https://answers.launchpad.net/indicator-multiload/+question/297057
>
> Maksym posted a new comment:
> #5 what do you mean you don't have a scroll wheel? Every mouse has a
> scroll wheel or use your touchpad gesture to emulate a scroll.
>
> --
> You received this question notification because you are subscribed to
> the question.
>

Maksym (maximmro) said : #8

Strange, try to uninstall it, clear configs and install again.