Can I run it so that it doesn't show the settings dialog on startup?

Asked by Shane H on 2011-05-09

I added 'indicator-keylock' to the list of startup applications.

Now everytime I login the settings box appears.

What's the command for running the indicator without the settings box opening?

Question information

Language:
English Edit question
Status:
Solved
For:
indicator-keylock Edit question
Assignee:
No assignee Edit question
Solved by:
Bob Smith
Solved:
2011-05-11
Last query:
2011-05-11
Last reply:
2011-05-11
Best Bob Smith (lukenunns) said : #1

I also had this problem after a recent update. I found that there were two entries in the startup applications for "Indicator-LockKeys" and removing one of them solved the problem, this is because the command runs once to start the application and then a second time which opens the preferences. I didn't add either of them though, they were added automatically by the application.
Basically, make sure that you only have one entry in your startup applications for "Indicator-LockKeys" and that should make it not show the preferences on boot.

Shane H (shane.h) said : #2

Thanks Luke Nunns, that solved my question.