Installed but doesn't work..!

Asked by Ravi Wickramaratne on 2011-05-04

I installed iHRIS 4.0.12 version in my Ubuntu 10.4 LTS (updated) according to the iHRIS installation guide.
It runs on LAMP server.
The installation was successful and site was working - no errors identified during the installation... but i cannot create any users/ add data (such as country, region etc.)
It seems to be the site does not communicate with mysql database..! how can i get through this problem?

(I have tried several times by installing ubuntu fresh copy even...)

Thanks,
Ravi

Question information

Language:
English Edit question
Status:
Solved
For:
iHRIS Manage Edit question
Assignee:
No assignee Edit question
Solved by:
Carl Leitner
Solved:
2011-05-05
Last query:
2011-05-05
Last reply:
2011-05-04
Best Carl Leitner (litlfred) said : #1

Dear Ravi,
There are two potential issues here. One is that you have not yet populated the drop down list for country, region, districts, etc. Please make sure that when you add a country you make it "selectable as a location"

If this is not the case, then the other potential issue here is javascript. You can try to fix your issues according to the instructions in the following bug report:
  https://bugs.launchpad.net/ihris-manage/+bug/746558

If these instructions are too terse, please let me know and I'll add some more details.

Cheers.
-carl

Ravi Wickramaratne (raviwick) said : #2

Dear Carl,

Yes..! your second option worked.

Thank you very much for your great help.

Regards,
Ravi

Ravi Wickramaratne (raviwick) said : #3

Thanks Carl Leitner, that solved my question.