Will there be an 0.4 release?

Asked by Roelof Moorlag on 2018-06-06

The year 2016 problem* is very troublesome. I'm harldy using my GT-600 anymore because of it. Will there be a next release? It has been some years now.
Kind regards, Roelof Moorlag
From the Netherlands

Question information

Language:
English Edit question
Status:
Open
For:
igotu2gpx Edit question
Assignee:
No assignee Edit question
Last query:
2018-06-06
Last reply:
Daniel (hackie) said : #1

I'm not maintainer, but also annoyed by this problem. Personally, I have a version running in a chroot, but even this does only work on one single machine, for whatever reason.
Unfortunately, there seem to be dependency problems since years which make it more difficult from release to release to build a runnable version, due to problem with libusb and QT.
Personally, I don't care if it's going to be a 0.3 or 0.4 version. So, I'm first trying to find one working .deb on one (possibly outdated) Ubuntu release and then try to do what's possible to bring it as close as possible to the current release. The y2016 patch is not really a problem, I wrote it for both versions. The goal is to build a snap

Can you help with this problem?

Provide an answer of your own, or ask Roelof Moorlag for more information if necessary.

To post a message you must log in.