Could launchpad rebuild the PPA with lucid?

Asked by ceg on 2010-05-04

Hi, it seems PPA is not rebuild automatically and igotu2gpx is currently not installable in lucid. Could you trigger a rebuild run that adds lucid packages to the repository?

Question information

Language:
English Edit question
Status:
Solved
For:
igotu2gpx Edit question
Assignee:
No assignee Edit question
Solved by:
Derek Bush
Solved:
2010-05-16
Last query:
2010-05-16
Last reply:
2010-05-16
Best Derek Bush (lateagain) said : #1

For any one who finds this, it looks like it was sorted the same day.
Modify your ppa source to lucid and update

ceg (ceg) said : #2

Thank you for the note! And thank you for the package build!

myrtille (akm1984) said : #3

Hi,

could it be updated to maverick and natty too. It seems there are unmet dependencies on the karmic deb-file, so that it won't install on maverick or natty.

regards myrti

Michael Hofmann (mh21) said : #4

If you feel adventurous, there is a ppa with daily builds at ppa:igotu2gpx/daily.

myrtille (akm1984) said : #5

The daily build dies with a segmentation fault for me. However compiling the code myself seems to have worked. Thanks!

Michael Hofmann (mh21) said : #6

Heh, that's not supposed to happen :-). What ubuntu version are you using?

Can you try to start it in gdb and get a backtrace with "bt"?

myrtille (akm1984) said : #7

Hi,

I'm not familiar with debugging, so if there are missing symbols or something, please let me know and I'll do my best to isntall those.

I'm running 64bit Maverick Install with KDE 4.5.5.

This is what I got from gdb:
(gdb) run igotugui
Starting program: /usr/local/bin/igotugui igotugui
[Thread debugging using libthread_db enabled]
[New Thread 0x7fffe77c4700 (LWP 9320)]
[New Thread 0x7fffdd9ac700 (LWP 9321)]

Program received signal SIGSEGV, Segmentation fault.
0x0000000000000074 in ?? ()
(gdb) bt
#0 0x0000000000000074 in ?? ()
#1 0x000000000041cbbb in MainWindow::MainWindow (this=0x7fffffffdcc0) at mainwindow.cpp:448
#2 0x0000000000412194 in main (argc=2, argv=0x7fffffffe248) at igotugui.cpp:123

regards myrtille

Michael Hofmann (mh21) said : #8

Thanks, this already gives an idea.

viljamih (viljamih) said : #9

Its been a while when this project has been active.. Ubuntu is at 12.04 in 3 weeks and surprise surprise, i cant get this to work any more.