Requirements for ideatorrent

Asked by dogi on 2008-08-28

Has it to be PostgreSQL 8.3? or can i use an actual version of MySQL too?
Has it to be Drupal 5.x? or is Drupal 6.x ok as well?

Ciao
dogi

Question information

Language:
English Edit question
Status:
Solved
For:
ideatorrent Edit question
Assignee:
No assignee Edit question
Solved by:
Nicolas Deschildre
Solved:
2008-08-29
Last query:
2008-08-29
Last reply:
2008-08-28

Hello,

Yes, for now, it's only PosgeSQL 8.3 only. A contributor is currently working on a MySQL port.
And it's only Drupal 5.X.

Cheers,
Nicolas

dogi (stefan-unterhauser) said : #2

Thanks Nicolas Deschildre, that solved my question.