error while adding ppa packages to Ubuntu 18.04 LTS

Asked by Derek Tombrello

When I run this command - sudo add-apt-repository ppa:hugin/hugin-builds - to add the hugin repository to my Ubuntu 18.04 LTS, I get this error:

Ign:6 bionic InRelease
Err:7 bionic Release
  404 Not Found [IP: 80]
Reading package lists... Done
E: The repository ' bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.

This is a new one for me... Is there way I can fix that?

Question information

English Edit question
Hugin Edit question
No assignee Edit question
Solved by:
Derek Tombrello
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :

The PPA ppa:hugin/hugin-builds does not provide any software for Ubuntu 18.04 and has to be removed from your list of repositories, to get rid of the error messages.
The newest version (2018.0) is available in the standard Ubuntu repositories, so you do not need a PPA.

Revision history for this message
Derek Tombrello (rebeltaz) said :

OK... I installed that from the standard repositories and removed the PPA before I posted this, so I guess I'm good. Thanks.