Instalation- error opening file\hugin\bin\PTBatherGUI.exe

Asked by Rene Gaudreau

Please ignore this question. Theold file was somehow not uninstalled and was still active, so I changed it's name to end the problem.

I can not install Hugin 12.0.0

I use XP pro on a Pentium sever computer. (IBM Intellistation M pro)

I had a previous Hugin version that I used a lot with the assistant and it worked perfectly.

A few days ago, I started to have problems. It would work OK for the first project, but it would crash while creating a panorama for the second stitching project. I had to close Hugin and open it again for each stitching project.

Expecting to settle the problem by uninstalling Hugin and then installing it again, I didn’t pay attention to the exact error wordings. Here is what I remember:

All would work well before hitting the assistant panorama button. After about half the usual panorama work time, a box would appear saying a synchronizing error happened (I understood that something did not arrive on time and I think PTBatcherGUI was mentioned, but I’m not sure)

Before, when hugin was done, the final small box identifying occurred errors appeared in the foreground and was always empty. However, now it appeared about a minute later behind the other Hugin screens with no error text.

During the installation setup this box appeared :
(Hugin ??????? setup Error opening file for writing C\program files\Hugin\bin\PTBatcherGUI.exe) and even if you chose to continue, it did not work.

I uninstalled it again and then deleted my original Hugin.

Then I downloaded Hugin 2012.0.0 from and during the setup the same box appeared :
(Hugin 2012.0.0 setup Error opening file for writing C\program files\Hugin\bin\PTBatcherGUI.exe)

I used ccleaner to clean the registry and during the Hugin 2012.0.0 setup, the same box still appeared.

What’s wrong and how do I correct it?

Question information

English Edit question
Hugin Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best tmodes (tmodes) said :

The error message indicates that PTBatcherGUI is still running and can therefore not be overwritten.
So close PTBatcherGUI (it may be active in the tray area), or alternatively reboot your system.
Then the installation should run smoothly.

Revision history for this message
Rene Gaudreau (rene-gaudreau) said :

Thanks tmodes, that solved my question.