OfficeJet Pro 1150C under OpenSuse11.0

Asked by Robert Grabein

With my OfficeJet Pro 1150C on OpenSuse11.0 I get only lots of
special chars as printing result, even after a complete printer reset.
When I start hp-check, all seems to be o.k. but I get a warning
Installed CUPS printer queues: No queues found.
Any Idea ?

Question information

English Edit question
HPLIP Edit question
No assignee Edit question
Solved by:
Aaron Albright
Last query:
Last reply:
Revision history for this message
Best Aaron Albright (albrigha-deactivatedaccount) said :

No printer queues usually means that there aren't any queues configured. However if you are using a localised language other than english the printer queues may not show up correctly. This is fixed in the next release of HPLIP.

Usually when only special chars are printed it means that the printer queue is using the wrong ppd. Try running:

su -c "hp-setup"

To configure the printer again. If you still have a problem run:

ls -l /etc/cups/ppd

and post the output.



Revision history for this message
Robert Grabein (robertgrabein) said :

Many thanks, Aaron,

it works now !
this saved me lots of time and trouble.


Revision history for this message
Robert Grabein (robertgrabein) said :

Thanks Aaron Albright, that solved my question.