HPLIP not installing

Asked by Stuart

First time user of Linux (mint) and trying to fathom everything out. Trying to install the HPLIP drivers for a HP ENVY 4527. It automatically recognised the printer from the out set, but won't print. It keeps saying we need to enable it, which we do, but it still asks again. Went on the HP website and it say to download and install HPLIP. It gets to the end of the installation and comes up with an error message stating the files you have opened have invalid characters etc etc there's a drop down menu to select different encoding character. Can anyone please help. We are not computer programmers, so please be gentle.

Question information

Language:
English Edit question
Status:
Solved
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :
#1
Revision history for this message
brian_p (claremont102) said :
#2

Which version of Mint? USB or network connection?

Revision history for this message
Stuart (mint50210) said :
#3

Thanks Manfred Hampl, that solved my question.

Revision history for this message
Stuart (mint50210) said :
#4

Thank you for your help. We did not realise you have to do this manually. Coming from a 30+ years of windows and used to just clicking, its a new experience.