HP Officejet Pro 8025e won't print more than one copy from Linux Mint

Asked by Brenda McCurdy Cable on 2021-03-29

I'm using Linux Mint 20.1 with a brand new HP Officejet Pro 8025e that I bought specifically because my Canon printer wouldn't print duplex from Mint. the new HP prints duplex great but I haven't been able to get it to print more than 1 copy when using Linux Mint. I have tried with Hplip installed and removed. It seems to work the same either way. I have installed the hplip using the software manager which is version 3.20.11+dfsgo-1+lmtrfocal. I tried to install the later hplip version from the hp website but it would not install because of missing dependencies which threw an error message and aborted that installation.

Suggestions? Thank you for your time!

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2021-03-29
Last reply:
2021-04-14
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.