hp-lip missing dependecies

Asked by Fabrizio Capobianco on 2021-02-17

the following dependencies are missing, preventing hplip installation:
- pyqt5
- python-dbus
(Installation cannot continue without these dependencies)

i have tried to install them manually; apt-get install answers:
- pyqt5: Unable to locate package pyqt5
- python-dbus: Package python-dbus is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or is only available from another source

OS Kubuntu 20.10 groovy,
hplip version: hplip-30.20.11.run (checked with digital signature, public key 0xA59047B9 downloaded from pgp.mit.edu)

Thank You very much for Yuor support.

Fabrizio Capobianco

Question information

Language:
English Edit question
Status:
Open
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2021-02-17
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Fabrizio Capobianco for more information if necessary.

To post a message you must log in.