Problem with printer installation in both PRINT MANAGER and HPLIP under Deepin 20

Asked by Racer Jan on 2020-12-28

Hello,

I successfully turned away an HP C7280 for over 10 years, although it was only really fun to work with the printer under Linux Deepin.

I bought a new printer for Christmas (HP OfficeJet Pro 7720) and tried to install it via Print Manager like the previous one. But unfortunately I was not able to complete the installation successfully and that worries me very much because I cannot help myself further.

When completing the installation, there are some errors that I unfortunately cannot start with?

Unfortunately, I can't add any screenshots that better illustrate the problem?

I tried to install it via hplip. The same problems arose. I have already written to https://developers.hp.com/hp-linux-imaging-and-printing about the problem. Unfortunately I don't think I can get any support from there?

I also tried adding the button via http: // localhost: 631. Even without success.
There was also the option of selecting the appropriate PPD file and thus completing the installation. Unfortunately, the files are not offered anywhere? In particular, the Hplip site would have to offer this in case something goes wrong and why they don't ... a legitimate question, right?

Since I have other laptops with Deepin as the operating system, I also tried the o.g. To install pushers. Unfortunately the same problem.

I also thought that maybe the problem was with the pusher, but I don't think it is? I firmly believe that the problem is with the driver. It looks like it has several problems and only a correct PPD file might be the solution?

I would be very grateful if you could help me with this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-12-28
Last reply:
2021-01-06
shivani mandora (shivani1708) said : #1

Hi ,

Sorry for late reply. The Deepin OS which you are trying to install is not supported by HPLIP. Hence you are facing some issues in installation.

And the below portal is to download HPLIP. You can raise your query to launchpad only. Thanks

 https://developers.hp.com/hp-linux-imaging-and-printing

Can you help with this problem?

Provide an answer of your own, or ask Racer Jan for more information if necessary.

To post a message you must log in.