Ubuntu 20: "error: debian-bullseye/sid version is not supported..." ??

Asked by Alex Brown on 2020-12-26

Installing on Ubuntu 20.10 (looks like 20.04) --

hplip-install[8760]: info: :[01mHP Linux Imaging and Printing System (ver. 3.20.11)[0m
hplip-install[8760]: info: :[01mHPLIP Installer ver. 5.1[0m
...
error: debian-bullseye/sid version is not supported, so all dependencies may not be installed. However trying to install using debian-10.6 version packages.
...

<email address hidden>
http://faculty.uml.edu/abrown

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-12-26
Last reply:
2021-01-21
shivani mandora (shivani1708) said : #1

Hi,

Can you clarify the distro name and version you are using ?

It is not clear from the description.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.