Manjaro-20.2 not supported ?

Asked by Feydreva on 2020-12-09


My printer HP Envy-Photo-7800 stopped working. (don't know if it s because manjaro upgrade or printer upgrade)

After troubleshooting, I ran

and it tells me manjarolinux-20.2 is not supported.
what should I do now ??

hp-setup would find my printer only in manual discovery, and I would get an error message that the PPD file is not found.
I can see an ppd file for envy-photo-7800 in he /usr/ppd/HP folder, but it won't take it.

Thank you !

Question information

English Edit question
HPLIP Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
brian_p (claremont102) said :

Hello Feydreva,

Give what you get for

  lpinfo -v



Revision history for this message
Feydreva (feydreva) said :


So my printer issue was solved by doing the following steps :
sudo systemctl disable org.cups.cupsd.service
sudo systemctl disable org.cups.cupsd.socket
sudo systemctl disable org.cups.cupsd.path
sudo systemctl enable --now cups.service
sudo systemctl enable --now cups.socket
sudo systemctl enable --now cups.path

Now for lpinfo -v I get :
file cups-brf:/
network beh
network http
network ipp
network https
network ipps
network lpd
network socket
network smb
network dnssd://HP%20ENVY%20Photo%207800%20series%20%5BC54D6B%5D._ipp._tcp.local/?uuid=97b037f4-0928-5d03-6d65-ae8c4fc9faea
network socket://
network ipps://HP%20ENVY%20Photo%207800%20series%20%5BC54D6B%5D._ipps._tcp.local/

and I run i still get :
error: manjarolinux-20.2 version is not supported, so all dependencies may not be installed. However trying to install using manjarolinux-20.1.1 version packages.

but since I did the step above, printer is seen, and ppd is found when I do a hp-setup.

Revision history for this message
shivani mandora (shivani1708) said :

Hi ,

Manajro 20.2 is not supported. It will be supported in our next release,

Can you help with this problem?

Provide an answer of your own, or ask Feydreva for more information if necessary.

To post a message you must log in.