HP Deskjet 3630 worked well with Ubuntu 18.04 and doesn't work with Ubuntu 20.04. What can I do, does a solution exists ?

Asked by jacques danière on 2020-11-15

We changed my disk which broke. It was running under Ubuntu 18.04.
We have installed Ubuntu 20.04 on the new one.
And then, the HP Deskjet 3630 which worked well with Ubuntu 18.04 does not work anymore with Ubuntu 20.04.
What I have to do ?

Re install Ubuntu 18.04 ?
Do you have a solution ? (drivers to install,...

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-11-15
Last reply:
2020-12-01

This question was reopened

brian_p (claremont102) said : #1

> Re install Ubuntu 18.04 ?

No. Not necessary.

> Do you have a solution ? (drivers to install,...

Yes. But it does not involve HPLIP. It would be easier for me if you
connected the device by wireless and then gave the output of the
command 'driverless'.

--
Brian.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.