Automatic Instalation Error

Asked by Calder Gant on 2020-08-29

I am trying to install HPLIP useing the automatic method but it is telling me 'error: A required dependency 'python3-pyqt4 (PyQt 4- Qt interface for Python (for Qt version 4.x))' is still missing' but the thing is I installed this but when I tried to install the the HPLIP again it still says the same error.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-08-29
Last reply:
2020-08-30
shivani mandora (shivani1708) said : #1

Hi ,

Can you uninstall hplip and install it again ?

Can you help with this problem?

Provide an answer of your own, or ask Calder Gant for more information if necessary.

To post a message you must log in.