I am attempting to install hplip-3.20.6 on my Mint 20 platform. Recieve a message inidcating M20 not supported. Do you have a workaround for this?

Asked by Chris M on 2020-08-25

error: linuxmint-20 version is not supported, so all dependencies may not be installed. However trying to install using linuxmint-19.3 version packages.

How can I correct this?

TY

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-08-25
Last reply:
2020-08-27
brian_p (claremont102) said : #1

Knowing the printer model and how it is connected would help.

--
Brian.

shivani mandora (shivani1708) said : #2

Hi ,

Mint 20.04 will be supported in our September release.

brian_p (claremont102) said : #3

> Knowing the printer model and how it is connected would help.

This appears to be something not to be revealed to outsiders.

> How can I correct this?

With great difficulty when engagement is off the agenda.

Can you help with this problem?

Provide an answer of your own, or ask Chris M for more information if necessary.

To post a message you must log in.