Can Print but cannot Scan

Asked by Malcolm Sanderson on 2020-05-05

Using UBUNTU 18.04

My issue is I cannot get the MFPM28W to Scan. It prints satisfactorily.

Question information

Language:
English Edit question
Status:
Solved
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Solved by:
Anam Alam
Solved:
2020-05-06
Last query:
2020-05-06
Last reply:
2020-05-06
Best Anam Alam (anam03) said : #1

Hi can run 'hp-scan -g' and provide the output of the same

Malcolm Sanderson (fims7) said : #2

Question: 690466.

Thank you for your response. I haven't had the opportunity to try your suggestion as I was not expecting a reply! I came to a conclusion that the printer I have bought is probably new in HP's range and required software from Hp's latest Ubuntu version (20.4). This may have been another mistake but I will persevere and then try your suggestion. For your information: I am on my fourth printer to resolve this but I am pleased with and much encouraged with my new printer an Hp M28W. The print is very good and the fault is quite simply reporting that "the scanner is not connected".
 The other three printers were Brother. I will keep you posted. Contrary to the submit button my problem is not yet solved