How can I install the tool on a dev branch, ubuntu 20.04

Asked by Razvan Farte on 2020-03-26

I am trying to install the HPLIP tool on my Ubuntu distro, in order to connect to HP DeskJet 3639 printer.

error: ubuntu-20.04 version is not supported, so all dependencies may not be installed. However trying to install using ubuntu-19.10 version packages

I have the package installed, I can see the printer listed, but the print won't start.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-03-26
Last reply:
2020-03-26
brian_p (claremont102) said : #1

I would save myself a lot of work by reading

  https://wiki.debian.org/CUPSDriverlessPrinting

Brian.

Can you help with this problem?

Provide an answer of your own, or ask Razvan Farte for more information if necessary.

To post a message you must log in.