. We are getting the error "/usr/lib/cups/filter/hpcups failed

Asked by Pramod Kurup on 2020-03-12

We have Oracle Linux 6.5 and some of the HP printers were printing junk characters. Hence we have updated the HPLIP driver hpcups 3.20.2. after that the HP 1022nw pcl3 and some of the HP 402nw printers are not working with the error ""/usr/lib/cups/filter/hpcups failed"

How it can be solved?

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2020-03-12
Last reply:
2020-03-12
Pramod Kurup (pramodrk) said : #2

We have updated the hplip - 3.20.3, but still the same issue of "/usr/lib/cups/filter/hpcups failed" is there while printing.

Pramod Kurup (pramodrk) said : #3

We have installed, but still not solved the issue. The printer was working in HPLIP version 3.15.0. Is there any way to downgrade the HPLIP version to 3.15.0 from 3.20.3? If yes, How can I download the HPLIP 3.15.xx.xx version?

Waiting for your comments

Pramod Kurup (pramodrk) said : #4

Dear Experts,
Our issue is still not solved. The printer was working in HPLIP version 3.15.0.

Can you please guide me how the HPLIP version can be downgraded to 3.15.0 from 3.20.3?

Can you help with this problem?

Provide an answer of your own, or ask Pramod Kurup for more information if necessary.

To post a message you must log in.