HPLIP support Linux Mint 19.3

Asked by Jason M on 2020-01-06

Good day, I had been reading around the HPLIP site and havent found any posting regarding Linux Mint 19.3 and compatibility. I apologize if I missed any notice of its support. Any consideration of support, and secondly possible time frame? Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Solved by:
shivani mandora
Solved:
2020-01-13
Last query:
2020-01-13
Last reply:
2020-01-13
Best shivani mandora (shivani1708) said : #1

Hi,

We will support Linux Mint 19.3 in our next release.

Jason M (kryptto) said : #2

Thanks!