Is HP Color Laser MFP 179fnw compatible with Linux Mint 19.2 ?

Asked by luc berger on 2019-10-31

I plan to get the
    HP Color Laser MFP 179fnw

( who look very similar to the Samsung SLC 480fw ) ,

 is it compatible with Linux Mint 19.2 , printer and scanner ?

(With the Samsung slc480fw, the scanner part is not supported , seems to be a not 64bits version driver )

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-10-31
Last reply:
2019-11-04
shivani mandora (shivani1708) said : #1

Hi,

HP Color LaserJet Pro MFP M179fnw is not supported by HPLIP but HP Color LaserJet Pro MFP M179fw(Printer and Scanner) is supported by HPLIP.
And Linux mint 19.2 is also supported.

luc berger (luc-berger) said : #2

It seems that the M179fw is not available in Belgium. :(

Can you help with this problem?

Provide an answer of your own, or ask luc berger for more information if necessary.

To post a message you must log in.