Problems with the hp-plugin

Asked by Gisela Hagmair on 2019-10-08

After having an update of my operating system from Ubuntu 18.04 to 19.04 I reinstalled the HPlip. At the end of the installation it first said it could not get an appropriate key to download the plugin. I played around a bit, then I managed to install a plugin, but it still did not print. Doing a replugin, it said, that the plugin file was corrupted (or something similar). In the meantime I get no error warning any more, but it still does not print :'D!

Doing the "hp-check -t" and I get no error!

It worked well with the previous Ubuntu-Version and the previous HPLIP. Can you help?

Thanks in advance!

Best.
Gisela

Question information

Language:
English Edit question
Status:
Open
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-10-10
Last reply:
2019-10-09
shivani mandora (shivani1708) said : #1

Hi,

We will fix the hp-plugin issue in future release.Meanwhile, can you please install plugin using below command:

$sh hplip-3.19.8.plugin.run

Hi,

after it had not found the file, I downloaded the file from the HP-Website (https://developers.hp.com/hp-linux-imaging-and-printing/plugins), tried to activate it with the command you gave me, but now it says that it can't open it ...

Thanks in advance!

Can you help with this problem?

Provide an answer of your own, or ask Gisela Hagmair for more information if necessary.

To post a message you must log in.