hplip 3.19.8 setup fails

Asked by R2k on 2019-08-29

installing latest hplip on ubuntu 18.04 fails due to missing dpendencies. The dependencies are installed. Any help?

note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: libusb (libusb - USB library)
warning: This installer cannot install 'libusb' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.

sudo apt list --installed |grep -i libusb

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

libusb-0.1-4/bionic,now 2:0.1.12-31 amd64 [Installiert,automatisch]
libusb-1.0-0/bionic,now 2:1.0.21-2 amd64 [installiert]
libusb-dev/bionic,now 2:0.1.12-31 amd64 [installiert]
libusbmuxd4/bionic,now 1.1.0~git20171206.c724e70f-0.1 amd64 [Installiert,automatisch]

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-30
Last reply:
2019-08-31
Manfred Hampl (m-hampl) said : #1

Try

sudo apt install libusb-1.0-0-dev

if this does not help, then please copy/aste the full output of the installer into this question document.

R2k (ryder2k) said : #2

thx this helped but still more dependencies to solve

warning: Missing REQUIRED dependency: libtool (libtool - Library building support services)
warning: This installer cannot install 'libtool' for your distro/OS and/or version.

complete list:
Following dependencies are not installed. HPLIP will not work if all REQUIRED dependencies are not installed and some of the HPLIP features will not work if OPTIONAL dependencies are not installed.
Package-Name Component Required/Optional
libcrypto network REQUIRED
libnetsnmp-devel network REQUIRED
sane-devel scan REQUIRED
pil scan OPTIONAL
pyqt4-dbus gui_qt4 REQUIRED
python-dbus fax REQUIRED
reportlab fax OPTIONAL
pyqt4 gui_qt4 REQUIRED
libtool base REQUIRED
python-notify gui_qt4 OPTIONAL
dbus fax REQUIRED
avahi-utils network OPTIONAL

Manfred Hampl (m-hampl) said : #3

It seems that the installer does not correctly identify your operating system.

Please copy/paste the full output of the installer into this question document.

R2k (ryder2k) said : #4

here you go...

HP Linux Imaging and Printing System (ver. 3.19.8)
HPLIP Installer ver. 5.1

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Installer log saved in: hplip-install_Thu-29-Aug-2019_14:34:57.log

warning: neon distro is not found in AUTH_TYPES
\
note: Defaults for each question are maked with a '*'. Press <enter> to accept the default.
error: Auto installation is not supported for 'unknown' distro so all dependencies may not be installed.
Please install manually as mentioned in 'http://hplipopensource.com/hplip-web/install/manual/index.html' web-site

Press 'y' to continue auto installation. Press 'n' to quit auto instalation(y=yes, n=no*): y

INSTALLATION MODE
-----------------
Automatic mode will install the full HPLIP solution with the most common options.
Custom mode allows you to choose installation options to fit specific requirements.

Please choose the installation mode (a=automatic*, c=custom, q=quit) :

INTRODUCTION
------------
This installer will install HPLIP version 3.19.8 on your computer.
Please close any running package management systems now (YaST, Adept, Synaptic, Up2date, etc).

DISTRO/OS CONFIRMATION
----------------------

DISTRO/OS SELECTION
-------------------

Choose the name of the distro/OS that most closely matches your system:

Num. Distro/OS Name
---- ------------------------
0 Mepis
1 Debian
2 SUSE Linux
3 Mandriva Linux
4 Fedora
5 Red Hat
6 Red Hat Enterprise Linux
7 Ubuntu
8 PCLinuxOS
9 Linux Mint
10 gOS
11 Linpus Linux
12 Manjaro Linux
13 IGOS
14 Boss
15 Linux From Scratch

Enter number 0...15 (q=quit) ?7

Choose the version of "Ubuntu" that most closely matches your system:

Num. Distro/OS Version
---- ----------------------------------------
0 Unknown or not listed
1 10.04 ("Lucid", Released 2010)
2 11.10 ("Oneiric", Released 13/10/2011)
3 12.04 ("Precise", Released 28/04/2012)
4 12.10 ("Quantal", Released 18/10/2012)
5 13.04 ("Raring", Released 25/04/2013)
6 13.10 ("Saucy", Released 17/10/2013)
7 14.04 ("Trusty", Released 17/04/2014)
8 14.10 ("Utopic", Released 23/10/2014)
9 15.04 ("Vivid", Released 17/04/2015)
10 15.10 ("Willy", Released 22/10/2015)
11 16.04 ("Xenial", Released 17/04/2016)
12 16.10 ("Yakkety", Released 13/10/2016)
13 17.04 ("Zesty", Released 31/05/2017)
14 17.10 ("Artful Aardvark", Released
      19/10/2017)
15 18.04 ("Bionic Beaver", Released
      5/04/2018)
16 18.10 ("Cosmic Cuttlefish", Released
      18/10/2018)
17 19.04 ("Cosmic Cuttlefish", Released
      18/10/2018)

Enter number 0...17 (q=quit) ?15

Distro set to: Ubuntu 18.04

Initializing. Please wait...

ENTER ROOT/SUPERUSER PASSWORD
-----------------------------
Please enter the root/superuser password:

SECURITY PACKAGES
-----------------
AppArmor is installed.
AppArmor protects the application from external intrusion attempts making the application secure

Would you like to have this installer install the hplip specific policy/profile (y=yes*, n=no, q=quit) ?

RUNNING PRE-INSTALL COMMANDS
----------------------------
OK

MISSING DEPENDENCIES
--------------------
Following dependencies are not installed. HPLIP will not work if all REQUIRED dependencies are not installed and some of the HPLIP features will not work if OPTIONAL dependencies are not installed.
Package-Name Component Required/Optional
libcrypto network REQUIRED
libnetsnmp-devel network REQUIRED
sane-devel scan REQUIRED
pil scan OPTIONAL
pyqt4-dbus gui_qt4 REQUIRED
python-dbus fax REQUIRED
reportlab fax OPTIONAL
pyqt4 gui_qt4 REQUIRED
libtool base REQUIRED
python-notify gui_qt4 OPTIONAL
dbus fax REQUIRED
avahi-utils network OPTIONAL
Do you want to install these missing dependencies (y=yes*, n=no, q=quit) ?

INSTALL MISSING REQUIRED DEPENDENCIES
-------------------------------------
note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: libtool (libtool - Library building support services)
warning: This installer cannot install 'libtool' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.

R2k (ryder2k) said : #5

cat /etc/*release
DISTRIB_ID=neon
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="KDE neon User Edition 5.16"
NAME="KDE neon"
VERSION="5.16"
ID=neon
ID_LIKE="ubuntu debian"
PRETTY_NAME="KDE neon User Edition 5.16"
VARIANT="User Edition"
VERSION_ID="18.04"
HOME_URL="http://neon.kde.org/"
SUPPORT_URL="http://neon.kde.org/"
BUG_REPORT_URL="http://bugs.kde.org/"
LOGO=start-here-kde-neon
PRIVACY_POLICY_URL="https://www.ubuntu.com/legal/terms-and-policies/privacy-policy"
VERSION_CODENAME=bionic
UBUNTU_CODENAME=bionic

Manfred Hampl (m-hampl) said : #6

I am sorry, but I do not have any knowledge about KDE neon.

I can only do some guesses:

for libcrypto try installing openssl
libnetsnmp-devel libsnmp-dev,snmp-mibs-downloader
sane-devel libsane-dev
pil python3-pil
pyqt4-dbus python-qt4-dbus
python-dbus python-dbus,python-gobject
reportlab python-reportlab
pyqt4 gtk2-engines-pixbuf,python-qt4
libtool libtool,libtool-bin
python-notify python-notify
dbus libdbus-1-dev
avahi-utils avahi-utils

R2k (ryder2k) said : #7

i now managed to solve all dependencies and i get stuck here. It hangs.

RUNNING SCANJET DEPENDENCY COMMANDS
-----------------------------------
sudo apt-get install --assume-yes python-pip (Scanjet-depend step 1)

python-pip is installed

any idea?

Manfred Hampl (m-hampl) said : #8

please provide more information:

what command did you execute to receive that message, any additional output, etc.

R2k (ryder2k) said : #9

this is the contect of the logfile -> hplip-install_Thu-29-Aug-2019_23:19:24.log

hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mHP Linux Imaging and Printing System (ver. 3.19.8)[0m
hplip-install[5230]: info: :[01mHPLIP Installer ver. 5.1[0m
hplip-install[5230]: info: :
hplip-install[5230]: info: :Copyright (c) 2001-18 HP Development Company, LP
hplip-install[5230]: info: :This software comes with ABSOLUTELY NO WARRANTY.
hplip-install[5230]: info: :This is free software, and you are welcome to distribute it
hplip-install[5230]: info: :under certain conditions. See COPYING file for more details.
hplip-install[5230]: info: :
hplip-install[5230]: info: :Installer log saved in: [01mhplip-install_Thu-29-Aug-2019_22:09:38.log[0m
hplip-install[5230]: info: :
warning: neon distro is not found in AUTH_TYPES
hplip-install[5230]: info: :
note: Defaults for each question are maked with a '*'. Press <enter> to accept the default.
error: Auto installation is not supported for 'unknown' distro so all dependencies may not be installed.
Please install manually as mentioned in 'http://hplipopensource.com/hplip-web/install/manual/index.html' web-site
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mINSTALLATION MODE[0m
hplip-install[5230]: info: :[01m-----------------[0m
hplip-install[5230]: info: :Automatic mode will install the full HPLIP solution with the most common options.
hplip-install[5230]: info: :Custom mode allows you to choose installation options to fit specific requirements.
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mINTRODUCTION[0m
hplip-install[5230]: info: :[01m------------[0m
hplip-install[5230]: info: :This installer will install HPLIP version 3.19.8 on your computer.
hplip-install[5230]: info: :Please close any running package management systems now (YaST, Adept, Synaptic, Up2date, etc).
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mDISTRO/OS CONFIRMATION[0m
hplip-install[5230]: info: :[01m----------------------[0m
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mDISTRO/OS SELECTION[0m
hplip-install[5230]: info: :[01m-------------------[0m
hplip-install[5230]: info: :[01m
Choose the name of the distro/OS that most closely matches your system:
[0m
hplip-install[5230]: info: :Num. Distro/OS Name
hplip-install[5230]: info: :---- ------------------------
hplip-install[5230]: info: :0 Mepis
hplip-install[5230]: info: :1 Debian
hplip-install[5230]: info: :2 SUSE Linux
hplip-install[5230]: info: :3 Mandriva Linux
hplip-install[5230]: info: :4 Fedora
hplip-install[5230]: info: :5 Red Hat
hplip-install[5230]: info: :6 Red Hat Enterprise Linux
hplip-install[5230]: info: :7 Ubuntu
hplip-install[5230]: info: :8 PCLinuxOS
hplip-install[5230]: info: :9 Linux Mint
hplip-install[5230]: info: :10 gOS
hplip-install[5230]: info: :11 Linpus Linux
hplip-install[5230]: info: :12 Manjaro Linux
hplip-install[5230]: info: :13 IGOS
hplip-install[5230]: info: :14 Boss
hplip-install[5230]: info: :15 Linux From Scratch
hplip-install[5230]: info: :[01m
Choose the version of "Ubuntu" that most closely matches your system:
[0m
hplip-install[5230]: info: :Num. Distro/OS Version
hplip-install[5230]: info: :---- ----------------------------------------
hplip-install[5230]: info: :0 Unknown or not listed
hplip-install[5230]: info: :1 10.04 ("Lucid", Released 2010)
hplip-install[5230]: info: :2 11.10 ("Oneiric", Released 13/10/2011)
hplip-install[5230]: info: :3 12.04 ("Precise", Released 28/04/2012)
hplip-install[5230]: info: :4 12.10 ("Quantal", Released 18/10/2012)
hplip-install[5230]: info: :5 13.04 ("Raring", Released 25/04/2013)
hplip-install[5230]: info: :6 13.10 ("Saucy", Released 17/10/2013)
hplip-install[5230]: info: :7 14.04 ("Trusty", Released 17/04/2014)
hplip-install[5230]: info: :8 14.10 ("Utopic", Released 23/10/2014)
hplip-install[5230]: info: :9 15.04 ("Vivid", Released 17/04/2015)
hplip-install[5230]: info: :10 15.10 ("Willy", Released 22/10/2015)
hplip-install[5230]: info: :11 16.04 ("Xenial", Released 17/04/2016)
hplip-install[5230]: info: :12 16.10 ("Yakkety", Released 13/10/2016)
hplip-install[5230]: info: :13 17.04 ("Zesty", Released 31/05/2017)
hplip-install[5230]: info: :14 17.10 ("Artful Aardvark", Released
      19/10/2017)
hplip-install[5230]: info: :15 18.04 ("Bionic Beaver", Released
      5/04/2018)
hplip-install[5230]: info: :16 18.10 ("Cosmic Cuttlefish", Released
      18/10/2018)
hplip-install[5230]: info: :17 19.04 ("Cosmic Cuttlefish", Released
      18/10/2018)
hplip-install[5230]: info: :
Distro set to: Ubuntu 18.04
hplip-install[5230]: info: :
Initializing. Please wait...
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mENTER ROOT/SUPERUSER PASSWORD[0m
hplip-install[5230]: info: :[01m-----------------------------[0m
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mSECURITY PACKAGES[0m
hplip-install[5230]: info: :[01m-----------------[0m
hplip-install[5230]: info: :AppArmor is installed.
hplip-install[5230]: info: :AppArmor protects the application from external intrusion attempts making the application secure
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mRUNNING PRE-INSTALL COMMANDS[0m
hplip-install[5230]: info: :[01m----------------------------[0m
hplip-install[5230]: info: :OK
hplip-install[5230]: info: :
hplip-install[5230]: info: :
hplip-install[5230]: info: :[01mRUNNING SCANJET DEPENDENCY COMMANDS[0m
hplip-install[5230]: info: :[01m-----------------------------------[0m
hplip-install[5230]: info: :sudo apt-get install --assume-yes python-pip (Scanjet-depend step 1)
hplip-install[5230]: info: :
error: Aborted.

Manfred Hampl (m-hampl) said : #10

What happens if you execute
sudo apt install python-pip

R2k (ryder2k) said : #11

python-pip ist schon die neueste Version (9.0.1-2.3~ubuntu1.18.04.1).

which means this version is already installed

Manfred Hampl (m-hampl) said : #12

What is the output of the following commands (as far as I can see these are the ones executed by the HPLIP installer in the 'RUNNING SCANJET DEPENDENCY COMMANDS' step) :

sudo apt-get install --assume-yes python-pip
sudo pip2 install --upgrade pip
sudo apt-get install --assume-yes libleptonica-dev
sudo apt-get install --assume-yes tesseract-ocr
sudo apt-get install --assume-yes libtesseract-dev
sudo -H pip2 install tesserocr
sudo apt-get install --assume-yes tesseract-ocr-all
sudo apt-get install --assume-yes libzbar-dev
sudo apt-get install --assume-yes python-zbar
sudo -H pip2 install opencv-python
sudo -H pip2 install PyPDF2
sudo -H pip2 install imutils
sudo -H pip2 install pypdfocr
sudo -H pip2 install scikit-image
sudo -H pip2 install scipy

R2k (ryder2k) said : #13

i piped all commands to the following file one by one. Hopefully readable for you

Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
python-pip ist schon die neueste Version (9.0.1-2.3~ubuntu1.18.04.1).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Collecting pip
  Downloading https://files.pythonhosted.org/packages/30/db/9e38760b32e3e7f40cce46dd5fb107b8c73840df38f0046d8e6514e675a1/pip-19.2.3-py2.py3-none-any.whl (1.4MB)
Installing collected packages: pip
  Found existing installation: pip 9.0.1
    Not uninstalling pip at /usr/lib/python2.7/dist-packages, outside environment /usr
Successfully installed pip-19.2.3
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden zusätzlichen Pakete werden installiert:
  liblept5
Die folgenden NEUEN Pakete werden installiert:
  liblept5 libleptonica-dev
0 aktualisiert, 2 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 2.237 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 8.480 kB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 liblept5 amd64 1.75.3-3 [929 kB]
Holen:2 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 libleptonica-dev amd64 1.75.3-3 [1.308 kB]
Es wurden 2.237 kB in 0 s geholt (4.521 kB/s).
Vormals nicht ausgewähltes Paket liblept5 wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 239336 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../liblept5_1.75.3-3_amd64.deb ...
Entpacken von liblept5 (1.75.3-3) ...
Vormals nicht ausgewähltes Paket libleptonica-dev wird gewählt.
Vorbereitung zum Entpacken von .../libleptonica-dev_1.75.3-3_amd64.deb ...
Entpacken von libleptonica-dev (1.75.3-3) ...
liblept5 (1.75.3-3) wird eingerichtet ...
libleptonica-dev (1.75.3-3) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden zusätzlichen Pakete werden installiert:
  libtesseract4 tesseract-ocr-eng tesseract-ocr-osd
Die folgenden NEUEN Pakete werden installiert:
  libtesseract4 tesseract-ocr tesseract-ocr-eng tesseract-ocr-osd
0 aktualisiert, 4 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 5.957 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 19,1 MB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 libtesseract4 amd64 4.00~git2288-10f4998a-2 [1.163 kB]
Holen:2 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-eng all 4.00~git24-0e00fe6-1.2 [1.588 kB]
Holen:3 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-osd all 4.00~git24-0e00fe6-1.2 [2.989 kB]
Holen:4 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr amd64 4.00~git2288-10f4998a-2 [218 kB]
Es wurden 5.957 kB in 1 s geholt (5.308 kB/s).
Vormals nicht ausgewähltes Paket libtesseract4 wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 239384 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libtesseract4_4.00~git2288-10f4998a-2_amd64.deb ...
Entpacken von libtesseract4 (4.00~git2288-10f4998a-2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-eng wird gewählt.
Vorbereitung zum Entpacken von .../tesseract-ocr-eng_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-eng (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-osd wird gewählt.
Vorbereitung zum Entpacken von .../tesseract-ocr-osd_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-osd (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr wird gewählt.
Vorbereitung zum Entpacken von .../tesseract-ocr_4.00~git2288-10f4998a-2_amd64.deb ...
Entpacken von tesseract-ocr (4.00~git2288-10f4998a-2) ...
libtesseract4 (4.00~git2288-10f4998a-2) wird eingerichtet ...
tesseract-ocr-osd (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-eng (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr (4.00~git2288-10f4998a-2) wird eingerichtet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden NEUEN Pakete werden installiert:
  libtesseract-dev
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 1.447 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 7.824 kB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 libtesseract-dev amd64 4.00~git2288-10f4998a-2 [1.447 kB]
Es wurden 1.447 kB in 0 s geholt (5.347 kB/s).
Vormals nicht ausgewähltes Paket libtesseract-dev wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 239468 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libtesseract-dev_4.00~git2288-10f4998a-2_amd64.deb ...
Entpacken von libtesseract-dev (4.00~git2288-10f4998a-2) ...
libtesseract-dev (4.00~git2288-10f4998a-2) wird eingerichtet ...
Collecting tesserocr
  Downloading https://files.pythonhosted.org/packages/97/14/2297039bd74baf2ce970549d4fec383fb6e435d0a48f79813f195834937f/tesserocr-2.4.1.tar.gz (56kB)
Building wheels for collected packages: tesserocr
  Building wheel for tesserocr (setup.py): started
  Building wheel for tesserocr (setup.py): finished with status 'done'
  Created wheel for tesserocr: filename=tesserocr-2.4.1-cp27-cp27mu-linux_x86_64.whl size=505948 sha256=ed1e6f37a9c88980aed6e825fd7293288e62b5f8987f015b89b60aebe0a80414
  Stored in directory: /root/.cache/pip/wheels/28/95/66/51c77ed16d34492ebc9dab47da53084f0bd88ecbe93f34c1a9
Successfully built tesserocr
Installing collected packages: tesserocr
Successfully installed tesserocr-2.4.1
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden zusätzlichen Pakete werden installiert:
  tesseract-ocr-afr tesseract-ocr-amh tesseract-ocr-ara tesseract-ocr-asm
  tesseract-ocr-aze tesseract-ocr-aze-cyrl tesseract-ocr-bel tesseract-ocr-ben
  tesseract-ocr-bod tesseract-ocr-bos tesseract-ocr-bre tesseract-ocr-bul
  tesseract-ocr-cat tesseract-ocr-ceb tesseract-ocr-ces tesseract-ocr-chi-sim
  tesseract-ocr-chi-sim-vert tesseract-ocr-chi-tra tesseract-ocr-chi-tra-vert
  tesseract-ocr-chr tesseract-ocr-cos tesseract-ocr-cym tesseract-ocr-dan
  tesseract-ocr-deu tesseract-ocr-div tesseract-ocr-dzo tesseract-ocr-ell
  tesseract-ocr-enm tesseract-ocr-epo tesseract-ocr-est tesseract-ocr-eus
  tesseract-ocr-fao tesseract-ocr-fas tesseract-ocr-fil tesseract-ocr-fin
  tesseract-ocr-fra tesseract-ocr-frk tesseract-ocr-frm tesseract-ocr-fry
  tesseract-ocr-gla tesseract-ocr-gle tesseract-ocr-glg tesseract-ocr-guj
  tesseract-ocr-hat tesseract-ocr-heb tesseract-ocr-hin tesseract-ocr-hrv
  tesseract-ocr-hun tesseract-ocr-hye tesseract-ocr-iku tesseract-ocr-ind
  tesseract-ocr-isl tesseract-ocr-ita tesseract-ocr-ita-old tesseract-ocr-jav
  tesseract-ocr-jpn tesseract-ocr-jpn-vert tesseract-ocr-kan tesseract-ocr-kat
  tesseract-ocr-kat-old tesseract-ocr-kaz tesseract-ocr-khm tesseract-ocr-kir
  tesseract-ocr-kor tesseract-ocr-kor-vert tesseract-ocr-kur-ara
  tesseract-ocr-lao tesseract-ocr-lat tesseract-ocr-lav tesseract-ocr-lit
  tesseract-ocr-ltz tesseract-ocr-mal tesseract-ocr-mar tesseract-ocr-mkd
  tesseract-ocr-mlt tesseract-ocr-mon tesseract-ocr-mri tesseract-ocr-msa
  tesseract-ocr-mya tesseract-ocr-nep tesseract-ocr-nld tesseract-ocr-nor
  tesseract-ocr-oci tesseract-ocr-ori tesseract-ocr-pan tesseract-ocr-pol
  tesseract-ocr-por tesseract-ocr-pus tesseract-ocr-que tesseract-ocr-ron
  tesseract-ocr-rus tesseract-ocr-san tesseract-ocr-script-arab
  tesseract-ocr-script-armn tesseract-ocr-script-beng
  tesseract-ocr-script-cans tesseract-ocr-script-cher
  tesseract-ocr-script-cyrl tesseract-ocr-script-deva
  tesseract-ocr-script-ethi tesseract-ocr-script-frak
  tesseract-ocr-script-geor tesseract-ocr-script-grek
  tesseract-ocr-script-gujr tesseract-ocr-script-guru
  tesseract-ocr-script-hang tesseract-ocr-script-hang-vert
  tesseract-ocr-script-hans tesseract-ocr-script-hans-vert
  tesseract-ocr-script-hant tesseract-ocr-script-hant-vert
  tesseract-ocr-script-hebr tesseract-ocr-script-jpan
  tesseract-ocr-script-jpan-vert tesseract-ocr-script-khmr
  tesseract-ocr-script-knda tesseract-ocr-script-laoo
  tesseract-ocr-script-latn tesseract-ocr-script-mlym
  tesseract-ocr-script-mymr tesseract-ocr-script-orya
  tesseract-ocr-script-sinh tesseract-ocr-script-syrc
  tesseract-ocr-script-taml tesseract-ocr-script-telu
  tesseract-ocr-script-thaa tesseract-ocr-script-thai
  tesseract-ocr-script-tibt tesseract-ocr-script-viet tesseract-ocr-sin
  tesseract-ocr-slk tesseract-ocr-slv tesseract-ocr-snd tesseract-ocr-spa
  tesseract-ocr-spa-old tesseract-ocr-sqi tesseract-ocr-srp
  tesseract-ocr-srp-latn tesseract-ocr-sun tesseract-ocr-swa tesseract-ocr-swe
  tesseract-ocr-syr tesseract-ocr-tam tesseract-ocr-tat tesseract-ocr-tel
  tesseract-ocr-tgk tesseract-ocr-tha tesseract-ocr-tir tesseract-ocr-ton
  tesseract-ocr-tur tesseract-ocr-uig tesseract-ocr-ukr tesseract-ocr-urd
  tesseract-ocr-uzb tesseract-ocr-uzb-cyrl tesseract-ocr-vie tesseract-ocr-yid
  tesseract-ocr-yor
Die folgenden NEUEN Pakete werden installiert:
  tesseract-ocr-afr tesseract-ocr-all tesseract-ocr-amh tesseract-ocr-ara
  tesseract-ocr-asm tesseract-ocr-aze tesseract-ocr-aze-cyrl tesseract-ocr-bel
  tesseract-ocr-ben tesseract-ocr-bod tesseract-ocr-bos tesseract-ocr-bre
  tesseract-ocr-bul tesseract-ocr-cat tesseract-ocr-ceb tesseract-ocr-ces
  tesseract-ocr-chi-sim tesseract-ocr-chi-sim-vert tesseract-ocr-chi-tra
  tesseract-ocr-chi-tra-vert tesseract-ocr-chr tesseract-ocr-cos
  tesseract-ocr-cym tesseract-ocr-dan tesseract-ocr-deu tesseract-ocr-div
  tesseract-ocr-dzo tesseract-ocr-ell tesseract-ocr-enm tesseract-ocr-epo
  tesseract-ocr-est tesseract-ocr-eus tesseract-ocr-fao tesseract-ocr-fas
  tesseract-ocr-fil tesseract-ocr-fin tesseract-ocr-fra tesseract-ocr-frk
  tesseract-ocr-frm tesseract-ocr-fry tesseract-ocr-gla tesseract-ocr-gle
  tesseract-ocr-glg tesseract-ocr-guj tesseract-ocr-hat tesseract-ocr-heb
  tesseract-ocr-hin tesseract-ocr-hrv tesseract-ocr-hun tesseract-ocr-hye
  tesseract-ocr-iku tesseract-ocr-ind tesseract-ocr-isl tesseract-ocr-ita
  tesseract-ocr-ita-old tesseract-ocr-jav tesseract-ocr-jpn
  tesseract-ocr-jpn-vert tesseract-ocr-kan tesseract-ocr-kat
  tesseract-ocr-kat-old tesseract-ocr-kaz tesseract-ocr-khm tesseract-ocr-kir
  tesseract-ocr-kor tesseract-ocr-kor-vert tesseract-ocr-kur-ara
  tesseract-ocr-lao tesseract-ocr-lat tesseract-ocr-lav tesseract-ocr-lit
  tesseract-ocr-ltz tesseract-ocr-mal tesseract-ocr-mar tesseract-ocr-mkd
  tesseract-ocr-mlt tesseract-ocr-mon tesseract-ocr-mri tesseract-ocr-msa
  tesseract-ocr-mya tesseract-ocr-nep tesseract-ocr-nld tesseract-ocr-nor
  tesseract-ocr-oci tesseract-ocr-ori tesseract-ocr-pan tesseract-ocr-pol
  tesseract-ocr-por tesseract-ocr-pus tesseract-ocr-que tesseract-ocr-ron
  tesseract-ocr-rus tesseract-ocr-san tesseract-ocr-script-arab
  tesseract-ocr-script-armn tesseract-ocr-script-beng
  tesseract-ocr-script-cans tesseract-ocr-script-cher
  tesseract-ocr-script-cyrl tesseract-ocr-script-deva
  tesseract-ocr-script-ethi tesseract-ocr-script-frak
  tesseract-ocr-script-geor tesseract-ocr-script-grek
  tesseract-ocr-script-gujr tesseract-ocr-script-guru
  tesseract-ocr-script-hang tesseract-ocr-script-hang-vert
  tesseract-ocr-script-hans tesseract-ocr-script-hans-vert
  tesseract-ocr-script-hant tesseract-ocr-script-hant-vert
  tesseract-ocr-script-hebr tesseract-ocr-script-jpan
  tesseract-ocr-script-jpan-vert tesseract-ocr-script-khmr
  tesseract-ocr-script-knda tesseract-ocr-script-laoo
  tesseract-ocr-script-latn tesseract-ocr-script-mlym
  tesseract-ocr-script-mymr tesseract-ocr-script-orya
  tesseract-ocr-script-sinh tesseract-ocr-script-syrc
  tesseract-ocr-script-taml tesseract-ocr-script-telu
  tesseract-ocr-script-thaa tesseract-ocr-script-thai
  tesseract-ocr-script-tibt tesseract-ocr-script-viet tesseract-ocr-sin
  tesseract-ocr-slk tesseract-ocr-slv tesseract-ocr-snd tesseract-ocr-spa
  tesseract-ocr-spa-old tesseract-ocr-sqi tesseract-ocr-srp
  tesseract-ocr-srp-latn tesseract-ocr-sun tesseract-ocr-swa tesseract-ocr-swe
  tesseract-ocr-syr tesseract-ocr-tam tesseract-ocr-tat tesseract-ocr-tel
  tesseract-ocr-tgk tesseract-ocr-tha tesseract-ocr-tir tesseract-ocr-ton
  tesseract-ocr-tur tesseract-ocr-uig tesseract-ocr-ukr tesseract-ocr-urd
  tesseract-ocr-uzb tesseract-ocr-uzb-cyrl tesseract-ocr-vie tesseract-ocr-yid
  tesseract-ocr-yor
0 aktualisiert, 159 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 281 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 684 MB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-afr all 4.00~git24-0e00fe6-1.2 [1.731 kB]
Holen:2 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-bul all 4.00~git24-0e00fe6-1.2 [678 kB]
Holen:3 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-cat all 4.00~git24-0e00fe6-1.2 [579 kB]
Holen:4 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ces all 4.00~git24-0e00fe6-1.2 [1.416 kB]
Holen:5 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-dan all 4.00~git24-0e00fe6-1.2 [1.032 kB]
Holen:6 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-deu all 4.00~git24-0e00fe6-1.2 [744 kB]
Holen:7 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ell all 4.00~git24-0e00fe6-1.2 [594 kB]
Holen:8 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fin all 4.00~git24-0e00fe6-1.2 [3.031 kB]
Holen:9 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fra all 4.00~git24-0e00fe6-1.2 [527 kB]
Holen:10 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-hun all 4.00~git24-0e00fe6-1.2 [1.853 kB]
Holen:11 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ind all 4.00~git24-0e00fe6-1.2 [536 kB]
Holen:12 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ita all 4.00~git24-0e00fe6-1.2 [1.062 kB]
Holen:13 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-lav all 4.00~git24-0e00fe6-1.2 [983 kB]
Holen:14 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-lit all 4.00~git24-0e00fe6-1.2 [1.140 kB]
Holen:15 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-nld all 4.00~git24-0e00fe6-1.2 [2.310 kB]
Holen:16 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-nor all 4.00~git24-0e00fe6-1.2 [1.748 kB]
Holen:17 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-pol all 4.00~git24-0e00fe6-1.2 [1.609 kB]
Holen:18 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-por all 4.00~git24-0e00fe6-1.2 [856 kB]
Holen:19 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ron all 4.00~git24-0e00fe6-1.2 [896 kB]
Holen:20 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-rus all 4.00~git24-0e00fe6-1.2 [1.272 kB]
Holen:21 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-slk all 4.00~git24-0e00fe6-1.2 [1.515 kB]
Holen:22 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-slv all 4.00~git24-0e00fe6-1.2 [999 kB]
Holen:23 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-spa all 4.00~git24-0e00fe6-1.2 [951 kB]
Holen:24 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-srp all 4.00~git24-0e00fe6-1.2 [786 kB]
Holen:25 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-swe all 4.00~git24-0e00fe6-1.2 [2.232 kB]
Holen:26 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tur all 4.00~git24-0e00fe6-1.2 [1.574 kB]
Holen:27 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ukr all 4.00~git24-0e00fe6-1.2 [1.302 kB]
Holen:28 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-vie all 4.00~git24-0e00fe6-1.2 [417 kB]
Holen:29 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-chi-sim all 4.00~git24-0e00fe6-1.2 [1.636 kB]
Holen:30 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-chi-tra all 4.00~git24-0e00fe6-1.2 [1.585 kB]
Holen:31 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-amh all 4.00~git24-0e00fe6-1.2 [1.855 kB]
Holen:32 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-asm all 4.00~git24-0e00fe6-1.2 [1.421 kB]
Holen:33 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-aze-cyrl all 4.00~git24-0e00fe6-1.2 [851 kB]
Holen:34 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-bod all 4.00~git24-0e00fe6-1.2 [1.179 kB]
Holen:35 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-bos all 4.00~git24-0e00fe6-1.2 [965 kB]
Holen:36 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ceb all 4.00~git24-0e00fe6-1.2 [469 kB]
Holen:37 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-cym all 4.00~git24-0e00fe6-1.2 [1.256 kB]
Holen:38 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-dzo all 4.00~git24-0e00fe6-1.2 [390 kB]
Holen:39 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fas all 4.00~git24-0e00fe6-1.2 [301 kB]
Holen:40 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-gle all 4.00~git24-0e00fe6-1.2 [612 kB]
Holen:41 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-guj all 4.00~git24-0e00fe6-1.2 [660 kB]
Holen:42 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-hat all 4.00~git24-0e00fe6-1.2 [1.487 kB]
Holen:43 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-iku all 4.00~git24-0e00fe6-1.2 [1.210 kB]
Holen:44 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-jav all 4.00~git24-0e00fe6-1.2 [1.442 kB]
Holen:45 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kat all 4.00~git24-0e00fe6-1.2 [884 kB]
Holen:46 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kat-old all 4.00~git24-0e00fe6-1.2 [379 kB]
Holen:47 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kaz all 4.00~git24-0e00fe6-1.2 [1.686 kB]
Holen:48 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-khm all 4.00~git24-0e00fe6-1.2 [1.032 kB]
Holen:49 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kir all 4.00~git24-0e00fe6-1.2 [3.278 kB]
Holen:50 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-lao all 4.00~git24-0e00fe6-1.2 [2.410 kB]
Holen:51 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-lat all 4.00~git24-0e00fe6-1.2 [1.530 kB]
Holen:52 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mar all 4.00~git24-0e00fe6-1.2 [861 kB]
Holen:53 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mya all 4.00~git24-0e00fe6-1.2 [2.361 kB]
Holen:54 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-nep all 4.00~git24-0e00fe6-1.2 [478 kB]
Holen:55 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ori all 4.00~git24-0e00fe6-1.2 [1.024 kB]
Holen:56 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-pan all 4.00~git24-0e00fe6-1.2 [322 kB]
Holen:57 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-pus all 4.00~git24-0e00fe6-1.2 [1.414 kB]
Holen:58 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-san all 4.00~git24-0e00fe6-1.2 [4.230 kB]
Holen:59 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-sin all 4.00~git24-0e00fe6-1.2 [1.084 kB]
Holen:60 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-srp-latn all 4.00~git24-0e00fe6-1.2 [1.558 kB]
Holen:61 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-syr all 4.00~git24-0e00fe6-1.2 [1.557 kB]
Holen:62 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tgk all 4.00~git24-0e00fe6-1.2 [950 kB]
Holen:63 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tir all 4.00~git24-0e00fe6-1.2 [297 kB]
Holen:64 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-uig all 4.00~git24-0e00fe6-1.2 [1.742 kB]
Holen:65 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-urd all 4.00~git24-0e00fe6-1.2 [1.000 kB]
Holen:66 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-uzb-cyrl all 4.00~git24-0e00fe6-1.2 [729 kB]
Holen:67 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-uzb all 4.00~git24-0e00fe6-1.2 [2.535 kB]
Holen:68 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-yid all 4.00~git24-0e00fe6-1.2 [344 kB]
Holen:69 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ara all 4.00~git24-0e00fe6-1.2 [644 kB]
Holen:70 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-aze all 4.00~git24-0e00fe6-1.2 [1.343 kB]
Holen:71 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-bel all 4.00~git24-0e00fe6-1.2 [1.193 kB]
Holen:72 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ben all 4.00~git24-0e00fe6-1.2 [515 kB]
Holen:73 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-chr all 4.00~git24-0e00fe6-1.2 [287 kB]
Holen:74 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-enm all 4.00~git24-0e00fe6-1.2 [1.846 kB]
Holen:75 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-epo all 4.00~git24-0e00fe6-1.2 [1.708 kB]
Holen:76 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-est all 4.00~git24-0e00fe6-1.2 [1.588 kB]
Holen:77 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-eus all 4.00~git24-0e00fe6-1.2 [1.765 kB]
Holen:78 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-frk all 4.00~git24-0e00fe6-1.2 [2.722 kB]
Holen:79 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-frm all 4.00~git24-0e00fe6-1.2 [831 kB]
Holen:80 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-glg all 4.00~git24-0e00fe6-1.2 [1.656 kB]
Holen:81 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-heb all 4.00~git24-0e00fe6-1.2 [431 kB]
Holen:82 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-hin all 4.00~git24-0e00fe6-1.2 [912 kB]
Holen:83 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-hrv all 4.00~git24-0e00fe6-1.2 [1.437 kB]
Holen:84 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-isl all 4.00~git24-0e00fe6-1.2 [913 kB]
Holen:85 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ita-old all 4.00~git24-0e00fe6-1.2 [1.566 kB]
Holen:86 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-jpn all 4.00~git24-0e00fe6-1.2 [1.389 kB]
Holen:87 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kan all 4.00~git24-0e00fe6-1.2 [1.656 kB]
Holen:88 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kor all 4.00~git24-0e00fe6-1.2 [1.050 kB]
Holen:89 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mal all 4.00~git24-0e00fe6-1.2 [1.681 kB]
Holen:90 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mkd all 4.00~git24-0e00fe6-1.2 [717 kB]
Holen:91 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mlt all 4.00~git24-0e00fe6-1.2 [974 kB]
Holen:92 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-msa all 4.00~git24-0e00fe6-1.2 [1.114 kB]
Holen:93 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-spa-old all 4.00~git24-0e00fe6-1.2 [1.473 kB]
Holen:94 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-sqi all 4.00~git24-0e00fe6-1.2 [719 kB]
Holen:95 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-swa all 4.00~git24-0e00fe6-1.2 [919 kB]
Holen:96 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tam all 4.00~git24-0e00fe6-1.2 [1.070 kB]
Holen:97 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tel all 4.00~git24-0e00fe6-1.2 [1.013 kB]
Holen:98 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tha all 4.00~git24-0e00fe6-1.2 [898 kB]
Holen:99 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-bre all 4.00~git24-0e00fe6-1.2 [2.861 kB]
Holen:100 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-chi-sim-vert all 4.00~git24-0e00fe6-1.2 [1.133 kB]
Holen:101 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-chi-tra-vert all 4.00~git24-0e00fe6-1.2 [1.090 kB]
Holen:102 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-cos all 4.00~git24-0e00fe6-1.2 [1.267 kB]
Holen:103 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-div all 4.00~git24-0e00fe6-1.2 [762 kB]
Holen:104 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fao all 4.00~git24-0e00fe6-1.2 [1.666 kB]
Holen:105 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fil all 4.00~git24-0e00fe6-1.2 [759 kB]
Holen:106 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-fry all 4.00~git24-0e00fe6-1.2 [1.177 kB]
Holen:107 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-gla all 4.00~git24-0e00fe6-1.2 [1.543 kB]
Holen:108 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-hye all 4.00~git24-0e00fe6-1.2 [1.190 kB]
Holen:109 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-jpn-vert all 4.00~git24-0e00fe6-1.2 [1.888 kB]
Holen:110 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kor-vert all 4.00~git24-0e00fe6-1.2 [545 kB]
Holen:111 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-kur-ara all 4.00~git24-0e00fe6-1.2 [1.665 kB]
Holen:112 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ltz all 4.00~git24-0e00fe6-1.2 [1.719 kB]
Holen:113 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mon all 4.00~git24-0e00fe6-1.2 [1.216 kB]
Holen:114 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-mri all 4.00~git24-0e00fe6-1.2 [513 kB]
Holen:115 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-oci all 4.00~git24-0e00fe6-1.2 [2.599 kB]
Holen:116 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-que all 4.00~git24-0e00fe6-1.2 [2.137 kB]
Holen:117 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-snd all 4.00~git24-0e00fe6-1.2 [1.402 kB]
Holen:118 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-sun all 4.00~git24-0e00fe6-1.2 [679 kB]
Holen:119 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-tat all 4.00~git24-0e00fe6-1.2 [902 kB]
Holen:120 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-ton all 4.00~git24-0e00fe6-1.2 [546 kB]
Holen:121 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-yor all 4.00~git24-0e00fe6-1.2 [551 kB]
Holen:122 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-arab all 4.00~git24-0e00fe6-1.2 [3.216 kB]
Holen:123 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-armn all 4.00~git24-0e00fe6-1.2 [3.094 kB]
Holen:124 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-beng all 4.00~git24-0e00fe6-1.2 [2.447 kB]
Holen:125 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-cans all 4.00~git24-0e00fe6-1.2 [3.100 kB]
Holen:126 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-cher all 4.00~git24-0e00fe6-1.2 [1.637 kB]
Holen:127 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-cyrl all 4.00~git24-0e00fe6-1.2 [9.350 kB]
Holen:128 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-deva all 4.00~git24-0e00fe6-1.2 [6.125 kB]
Holen:129 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-ethi all 4.00~git24-0e00fe6-1.2 [3.034 kB]
Holen:130 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-frak all 4.00~git24-0e00fe6-1.2 [4.213 kB]
Holen:131 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-geor all 4.00~git24-0e00fe6-1.2 [2.827 kB]
Holen:132 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-grek all 4.00~git24-0e00fe6-1.2 [1.073 kB]
Holen:133 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-gujr all 4.00~git24-0e00fe6-1.2 [1.806 kB]
Holen:134 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-guru all 4.00~git24-0e00fe6-1.2 [1.555 kB]
Holen:135 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hans all 4.00~git24-0e00fe6-1.2 [2.861 kB]
Holen:136 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hans-vert all 4.00~git24-0e00fe6-1.2 [2.365 kB]
Holen:137 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hant all 4.00~git24-0e00fe6-1.2 [2.359 kB]
Holen:138 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hant-vert all 4.00~git24-0e00fe6-1.2 [2.360 kB]
Holen:139 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hang all 4.00~git24-0e00fe6-1.2 [1.854 kB]
Holen:140 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hang-vert all 4.00~git24-0e00fe6-1.2 [1.761 kB]
Holen:141 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-hebr all 4.00~git24-0e00fe6-1.2 [1.743 kB]
Holen:142 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-jpan all 4.00~git24-0e00fe6-1.2 [2.585 kB]
Holen:143 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-jpan-vert all 4.00~git24-0e00fe6-1.2 [3.092 kB]
Holen:144 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-knda all 4.00~git24-0e00fe6-1.2 [2.474 kB]
Holen:145 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-khmr all 4.00~git24-0e00fe6-1.2 [1.663 kB]
Holen:146 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-laoo all 4.00~git24-0e00fe6-1.2 [3.664 kB]
Holen:147 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-latn all 4.00~git24-0e00fe6-1.2 [30,8 MB]
Holen:148 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-mlym all 4.00~git24-0e00fe6-1.2 [2.973 kB]
Holen:149 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-mymr all 4.00~git24-0e00fe6-1.2 [3.191 kB]
Holen:150 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-orya all 4.00~git24-0e00fe6-1.2 [2.764 kB]
Holen:151 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-sinh all 4.00~git24-0e00fe6-1.2 [1.748 kB]
Holen:152 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-syrc all 4.00~git24-0e00fe6-1.2 [2.697 kB]
Holen:153 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-taml all 4.00~git24-0e00fe6-1.2 [2.494 kB]
Holen:154 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-telu all 4.00~git24-0e00fe6-1.2 [2.321 kB]
Holen:155 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-thaa all 4.00~git24-0e00fe6-1.2 [2.518 kB]
Holen:156 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-thai all 4.00~git24-0e00fe6-1.2 [1.647 kB]
Holen:157 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-tibt all 4.00~git24-0e00fe6-1.2 [2.455 kB]
Holen:158 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-script-viet all 4.00~git24-0e00fe6-1.2 [1.430 kB]
Holen:159 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 tesseract-ocr-all all 4.00~git2288-10f4998a-2 [6.124 B]
Es wurden 281 MB in 26 s geholt (10,9 MB/s).
Vormals nicht ausgewähltes Paket tesseract-ocr-afr wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 239536 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../000-tesseract-ocr-afr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-afr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-bul wird gewählt.
Vorbereitung zum Entpacken von .../001-tesseract-ocr-bul_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-bul (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-cat wird gewählt.
Vorbereitung zum Entpacken von .../002-tesseract-ocr-cat_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-cat (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ces wird gewählt.
Vorbereitung zum Entpacken von .../003-tesseract-ocr-ces_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ces (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-dan wird gewählt.
Vorbereitung zum Entpacken von .../004-tesseract-ocr-dan_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-dan (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-deu wird gewählt.
Vorbereitung zum Entpacken von .../005-tesseract-ocr-deu_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-deu (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ell wird gewählt.
Vorbereitung zum Entpacken von .../006-tesseract-ocr-ell_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ell (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fin wird gewählt.
Vorbereitung zum Entpacken von .../007-tesseract-ocr-fin_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fin (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fra wird gewählt.
Vorbereitung zum Entpacken von .../008-tesseract-ocr-fra_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fra (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-hun wird gewählt.
Vorbereitung zum Entpacken von .../009-tesseract-ocr-hun_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-hun (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ind wird gewählt.
Vorbereitung zum Entpacken von .../010-tesseract-ocr-ind_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ind (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ita wird gewählt.
Vorbereitung zum Entpacken von .../011-tesseract-ocr-ita_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ita (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-lav wird gewählt.
Vorbereitung zum Entpacken von .../012-tesseract-ocr-lav_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-lav (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-lit wird gewählt.
Vorbereitung zum Entpacken von .../013-tesseract-ocr-lit_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-lit (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-nld wird gewählt.
Vorbereitung zum Entpacken von .../014-tesseract-ocr-nld_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-nld (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-nor wird gewählt.
Vorbereitung zum Entpacken von .../015-tesseract-ocr-nor_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-nor (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-pol wird gewählt.
Vorbereitung zum Entpacken von .../016-tesseract-ocr-pol_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-pol (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-por wird gewählt.
Vorbereitung zum Entpacken von .../017-tesseract-ocr-por_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-por (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ron wird gewählt.
Vorbereitung zum Entpacken von .../018-tesseract-ocr-ron_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ron (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-rus wird gewählt.
Vorbereitung zum Entpacken von .../019-tesseract-ocr-rus_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-rus (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-slk wird gewählt.
Vorbereitung zum Entpacken von .../020-tesseract-ocr-slk_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-slk (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-slv wird gewählt.
Vorbereitung zum Entpacken von .../021-tesseract-ocr-slv_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-slv (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-spa wird gewählt.
Vorbereitung zum Entpacken von .../022-tesseract-ocr-spa_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-spa (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-srp wird gewählt.
Vorbereitung zum Entpacken von .../023-tesseract-ocr-srp_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-srp (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-swe wird gewählt.
Vorbereitung zum Entpacken von .../024-tesseract-ocr-swe_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-swe (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tur wird gewählt.
Vorbereitung zum Entpacken von .../025-tesseract-ocr-tur_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tur (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ukr wird gewählt.
Vorbereitung zum Entpacken von .../026-tesseract-ocr-ukr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ukr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-vie wird gewählt.
Vorbereitung zum Entpacken von .../027-tesseract-ocr-vie_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-vie (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-chi-sim wird gewählt.
Vorbereitung zum Entpacken von .../028-tesseract-ocr-chi-sim_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-chi-sim (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-chi-tra wird gewählt.
Vorbereitung zum Entpacken von .../029-tesseract-ocr-chi-tra_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-chi-tra (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-amh wird gewählt.
Vorbereitung zum Entpacken von .../030-tesseract-ocr-amh_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-amh (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-asm wird gewählt.
Vorbereitung zum Entpacken von .../031-tesseract-ocr-asm_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-asm (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-aze-cyrl wird gewählt.
Vorbereitung zum Entpacken von .../032-tesseract-ocr-aze-cyrl_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-aze-cyrl (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-bod wird gewählt.
Vorbereitung zum Entpacken von .../033-tesseract-ocr-bod_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-bod (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-bos wird gewählt.
Vorbereitung zum Entpacken von .../034-tesseract-ocr-bos_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-bos (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ceb wird gewählt.
Vorbereitung zum Entpacken von .../035-tesseract-ocr-ceb_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ceb (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-cym wird gewählt.
Vorbereitung zum Entpacken von .../036-tesseract-ocr-cym_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-cym (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-dzo wird gewählt.
Vorbereitung zum Entpacken von .../037-tesseract-ocr-dzo_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-dzo (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fas wird gewählt.
Vorbereitung zum Entpacken von .../038-tesseract-ocr-fas_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fas (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-gle wird gewählt.
Vorbereitung zum Entpacken von .../039-tesseract-ocr-gle_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-gle (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-guj wird gewählt.
Vorbereitung zum Entpacken von .../040-tesseract-ocr-guj_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-guj (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-hat wird gewählt.
Vorbereitung zum Entpacken von .../041-tesseract-ocr-hat_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-hat (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-iku wird gewählt.
Vorbereitung zum Entpacken von .../042-tesseract-ocr-iku_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-iku (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-jav wird gewählt.
Vorbereitung zum Entpacken von .../043-tesseract-ocr-jav_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-jav (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kat wird gewählt.
Vorbereitung zum Entpacken von .../044-tesseract-ocr-kat_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kat (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kat-old wird gewählt.
Vorbereitung zum Entpacken von .../045-tesseract-ocr-kat-old_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kat-old (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kaz wird gewählt.
Vorbereitung zum Entpacken von .../046-tesseract-ocr-kaz_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kaz (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-khm wird gewählt.
Vorbereitung zum Entpacken von .../047-tesseract-ocr-khm_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-khm (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kir wird gewählt.
Vorbereitung zum Entpacken von .../048-tesseract-ocr-kir_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kir (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-lao wird gewählt.
Vorbereitung zum Entpacken von .../049-tesseract-ocr-lao_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-lao (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-lat wird gewählt.
Vorbereitung zum Entpacken von .../050-tesseract-ocr-lat_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-lat (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mar wird gewählt.
Vorbereitung zum Entpacken von .../051-tesseract-ocr-mar_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mar (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mya wird gewählt.
Vorbereitung zum Entpacken von .../052-tesseract-ocr-mya_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mya (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-nep wird gewählt.
Vorbereitung zum Entpacken von .../053-tesseract-ocr-nep_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-nep (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ori wird gewählt.
Vorbereitung zum Entpacken von .../054-tesseract-ocr-ori_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ori (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-pan wird gewählt.
Vorbereitung zum Entpacken von .../055-tesseract-ocr-pan_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-pan (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-pus wird gewählt.
Vorbereitung zum Entpacken von .../056-tesseract-ocr-pus_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-pus (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-san wird gewählt.
Vorbereitung zum Entpacken von .../057-tesseract-ocr-san_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-san (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-sin wird gewählt.
Vorbereitung zum Entpacken von .../058-tesseract-ocr-sin_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-sin (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-srp-latn wird gewählt.
Vorbereitung zum Entpacken von .../059-tesseract-ocr-srp-latn_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-srp-latn (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-syr wird gewählt.
Vorbereitung zum Entpacken von .../060-tesseract-ocr-syr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-syr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tgk wird gewählt.
Vorbereitung zum Entpacken von .../061-tesseract-ocr-tgk_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tgk (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tir wird gewählt.
Vorbereitung zum Entpacken von .../062-tesseract-ocr-tir_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tir (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-uig wird gewählt.
Vorbereitung zum Entpacken von .../063-tesseract-ocr-uig_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-uig (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-urd wird gewählt.
Vorbereitung zum Entpacken von .../064-tesseract-ocr-urd_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-urd (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-uzb-cyrl wird gewählt.
Vorbereitung zum Entpacken von .../065-tesseract-ocr-uzb-cyrl_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-uzb-cyrl (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-uzb wird gewählt.
Vorbereitung zum Entpacken von .../066-tesseract-ocr-uzb_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-uzb (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-yid wird gewählt.
Vorbereitung zum Entpacken von .../067-tesseract-ocr-yid_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-yid (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ara wird gewählt.
Vorbereitung zum Entpacken von .../068-tesseract-ocr-ara_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ara (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-aze wird gewählt.
Vorbereitung zum Entpacken von .../069-tesseract-ocr-aze_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-aze (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-bel wird gewählt.
Vorbereitung zum Entpacken von .../070-tesseract-ocr-bel_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-bel (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ben wird gewählt.
Vorbereitung zum Entpacken von .../071-tesseract-ocr-ben_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ben (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-chr wird gewählt.
Vorbereitung zum Entpacken von .../072-tesseract-ocr-chr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-chr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-enm wird gewählt.
Vorbereitung zum Entpacken von .../073-tesseract-ocr-enm_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-enm (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-epo wird gewählt.
Vorbereitung zum Entpacken von .../074-tesseract-ocr-epo_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-epo (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-est wird gewählt.
Vorbereitung zum Entpacken von .../075-tesseract-ocr-est_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-est (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-eus wird gewählt.
Vorbereitung zum Entpacken von .../076-tesseract-ocr-eus_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-eus (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-frk wird gewählt.
Vorbereitung zum Entpacken von .../077-tesseract-ocr-frk_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-frk (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-frm wird gewählt.
Vorbereitung zum Entpacken von .../078-tesseract-ocr-frm_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-frm (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-glg wird gewählt.
Vorbereitung zum Entpacken von .../079-tesseract-ocr-glg_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-glg (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-heb wird gewählt.
Vorbereitung zum Entpacken von .../080-tesseract-ocr-heb_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-heb (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-hin wird gewählt.
Vorbereitung zum Entpacken von .../081-tesseract-ocr-hin_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-hin (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-hrv wird gewählt.
Vorbereitung zum Entpacken von .../082-tesseract-ocr-hrv_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-hrv (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-isl wird gewählt.
Vorbereitung zum Entpacken von .../083-tesseract-ocr-isl_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-isl (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ita-old wird gewählt.
Vorbereitung zum Entpacken von .../084-tesseract-ocr-ita-old_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ita-old (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-jpn wird gewählt.
Vorbereitung zum Entpacken von .../085-tesseract-ocr-jpn_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-jpn (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kan wird gewählt.
Vorbereitung zum Entpacken von .../086-tesseract-ocr-kan_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kan (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kor wird gewählt.
Vorbereitung zum Entpacken von .../087-tesseract-ocr-kor_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kor (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mal wird gewählt.
Vorbereitung zum Entpacken von .../088-tesseract-ocr-mal_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mal (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mkd wird gewählt.
Vorbereitung zum Entpacken von .../089-tesseract-ocr-mkd_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mkd (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mlt wird gewählt.
Vorbereitung zum Entpacken von .../090-tesseract-ocr-mlt_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mlt (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-msa wird gewählt.
Vorbereitung zum Entpacken von .../091-tesseract-ocr-msa_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-msa (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-spa-old wird gewählt.
Vorbereitung zum Entpacken von .../092-tesseract-ocr-spa-old_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-spa-old (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-sqi wird gewählt.
Vorbereitung zum Entpacken von .../093-tesseract-ocr-sqi_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-sqi (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-swa wird gewählt.
Vorbereitung zum Entpacken von .../094-tesseract-ocr-swa_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-swa (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tam wird gewählt.
Vorbereitung zum Entpacken von .../095-tesseract-ocr-tam_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tam (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tel wird gewählt.
Vorbereitung zum Entpacken von .../096-tesseract-ocr-tel_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tel (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tha wird gewählt.
Vorbereitung zum Entpacken von .../097-tesseract-ocr-tha_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tha (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-bre wird gewählt.
Vorbereitung zum Entpacken von .../098-tesseract-ocr-bre_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-bre (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-chi-sim-vert wird gewählt.
Vorbereitung zum Entpacken von .../099-tesseract-ocr-chi-sim-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-chi-sim-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-chi-tra-vert wird gewählt.
Vorbereitung zum Entpacken von .../100-tesseract-ocr-chi-tra-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-chi-tra-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-cos wird gewählt.
Vorbereitung zum Entpacken von .../101-tesseract-ocr-cos_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-cos (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-div wird gewählt.
Vorbereitung zum Entpacken von .../102-tesseract-ocr-div_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-div (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fao wird gewählt.
Vorbereitung zum Entpacken von .../103-tesseract-ocr-fao_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fao (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fil wird gewählt.
Vorbereitung zum Entpacken von .../104-tesseract-ocr-fil_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fil (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-fry wird gewählt.
Vorbereitung zum Entpacken von .../105-tesseract-ocr-fry_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-fry (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-gla wird gewählt.
Vorbereitung zum Entpacken von .../106-tesseract-ocr-gla_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-gla (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-hye wird gewählt.
Vorbereitung zum Entpacken von .../107-tesseract-ocr-hye_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-hye (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-jpn-vert wird gewählt.
Vorbereitung zum Entpacken von .../108-tesseract-ocr-jpn-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-jpn-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kor-vert wird gewählt.
Vorbereitung zum Entpacken von .../109-tesseract-ocr-kor-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kor-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-kur-ara wird gewählt.
Vorbereitung zum Entpacken von .../110-tesseract-ocr-kur-ara_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-kur-ara (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ltz wird gewählt.
Vorbereitung zum Entpacken von .../111-tesseract-ocr-ltz_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ltz (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mon wird gewählt.
Vorbereitung zum Entpacken von .../112-tesseract-ocr-mon_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mon (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-mri wird gewählt.
Vorbereitung zum Entpacken von .../113-tesseract-ocr-mri_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-mri (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-oci wird gewählt.
Vorbereitung zum Entpacken von .../114-tesseract-ocr-oci_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-oci (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-que wird gewählt.
Vorbereitung zum Entpacken von .../115-tesseract-ocr-que_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-que (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-snd wird gewählt.
Vorbereitung zum Entpacken von .../116-tesseract-ocr-snd_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-snd (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-sun wird gewählt.
Vorbereitung zum Entpacken von .../117-tesseract-ocr-sun_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-sun (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-tat wird gewählt.
Vorbereitung zum Entpacken von .../118-tesseract-ocr-tat_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-tat (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-ton wird gewählt.
Vorbereitung zum Entpacken von .../119-tesseract-ocr-ton_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-ton (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-yor wird gewählt.
Vorbereitung zum Entpacken von .../120-tesseract-ocr-yor_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-yor (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-arab wird gewählt.
Vorbereitung zum Entpacken von .../121-tesseract-ocr-script-arab_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-arab (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-armn wird gewählt.
Vorbereitung zum Entpacken von .../122-tesseract-ocr-script-armn_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-armn (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-beng wird gewählt.
Vorbereitung zum Entpacken von .../123-tesseract-ocr-script-beng_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-beng (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-cans wird gewählt.
Vorbereitung zum Entpacken von .../124-tesseract-ocr-script-cans_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-cans (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-cher wird gewählt.
Vorbereitung zum Entpacken von .../125-tesseract-ocr-script-cher_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-cher (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-cyrl wird gewählt.
Vorbereitung zum Entpacken von .../126-tesseract-ocr-script-cyrl_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-cyrl (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-deva wird gewählt.
Vorbereitung zum Entpacken von .../127-tesseract-ocr-script-deva_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-deva (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-ethi wird gewählt.
Vorbereitung zum Entpacken von .../128-tesseract-ocr-script-ethi_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-ethi (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-frak wird gewählt.
Vorbereitung zum Entpacken von .../129-tesseract-ocr-script-frak_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-frak (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-geor wird gewählt.
Vorbereitung zum Entpacken von .../130-tesseract-ocr-script-geor_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-geor (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-grek wird gewählt.
Vorbereitung zum Entpacken von .../131-tesseract-ocr-script-grek_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-grek (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-gujr wird gewählt.
Vorbereitung zum Entpacken von .../132-tesseract-ocr-script-gujr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-gujr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-guru wird gewählt.
Vorbereitung zum Entpacken von .../133-tesseract-ocr-script-guru_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-guru (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hans wird gewählt.
Vorbereitung zum Entpacken von .../134-tesseract-ocr-script-hans_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hans (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hans-vert wird gewählt.
Vorbereitung zum Entpacken von .../135-tesseract-ocr-script-hans-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hans-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hant wird gewählt.
Vorbereitung zum Entpacken von .../136-tesseract-ocr-script-hant_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hant (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hant-vert wird gewählt.
Vorbereitung zum Entpacken von .../137-tesseract-ocr-script-hant-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hant-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hang wird gewählt.
Vorbereitung zum Entpacken von .../138-tesseract-ocr-script-hang_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hang (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hang-vert wird gewählt.
Vorbereitung zum Entpacken von .../139-tesseract-ocr-script-hang-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hang-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-hebr wird gewählt.
Vorbereitung zum Entpacken von .../140-tesseract-ocr-script-hebr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-hebr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-jpan wird gewählt.
Vorbereitung zum Entpacken von .../141-tesseract-ocr-script-jpan_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-jpan (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-jpan-vert wird gewählt.
Vorbereitung zum Entpacken von .../142-tesseract-ocr-script-jpan-vert_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-jpan-vert (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-knda wird gewählt.
Vorbereitung zum Entpacken von .../143-tesseract-ocr-script-knda_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-knda (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-khmr wird gewählt.
Vorbereitung zum Entpacken von .../144-tesseract-ocr-script-khmr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-khmr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-laoo wird gewählt.
Vorbereitung zum Entpacken von .../145-tesseract-ocr-script-laoo_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-laoo (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-latn wird gewählt.
Vorbereitung zum Entpacken von .../146-tesseract-ocr-script-latn_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-latn (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-mlym wird gewählt.
Vorbereitung zum Entpacken von .../147-tesseract-ocr-script-mlym_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-mlym (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-mymr wird gewählt.
Vorbereitung zum Entpacken von .../148-tesseract-ocr-script-mymr_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-mymr (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-orya wird gewählt.
Vorbereitung zum Entpacken von .../149-tesseract-ocr-script-orya_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-orya (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-sinh wird gewählt.
Vorbereitung zum Entpacken von .../150-tesseract-ocr-script-sinh_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-sinh (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-syrc wird gewählt.
Vorbereitung zum Entpacken von .../151-tesseract-ocr-script-syrc_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-syrc (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-taml wird gewählt.
Vorbereitung zum Entpacken von .../152-tesseract-ocr-script-taml_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-taml (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-telu wird gewählt.
Vorbereitung zum Entpacken von .../153-tesseract-ocr-script-telu_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-telu (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-thaa wird gewählt.
Vorbereitung zum Entpacken von .../154-tesseract-ocr-script-thaa_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-thaa (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-thai wird gewählt.
Vorbereitung zum Entpacken von .../155-tesseract-ocr-script-thai_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-thai (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-tibt wird gewählt.
Vorbereitung zum Entpacken von .../156-tesseract-ocr-script-tibt_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-tibt (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-script-viet wird gewählt.
Vorbereitung zum Entpacken von .../157-tesseract-ocr-script-viet_4.00~git24-0e00fe6-1.2_all.deb ...
Entpacken von tesseract-ocr-script-viet (4.00~git24-0e00fe6-1.2) ...
Vormals nicht ausgewähltes Paket tesseract-ocr-all wird gewählt.
Vorbereitung zum Entpacken von .../158-tesseract-ocr-all_4.00~git2288-10f4998a-2_all.deb ...
Entpacken von tesseract-ocr-all (4.00~git2288-10f4998a-2) ...
tesseract-ocr-oci (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ben (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-slv (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-chi-sim-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-frm (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-taml (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-chi-tra-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fry (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-khmr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-arab (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-iku (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-amh (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-div (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-yid (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-glg (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-cans (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ori (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-swe (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-aze-cyrl (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-gujr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-grek (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-khm (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-laoo (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-urd (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-guru (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-tibt (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-guj (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tir (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-lat (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-jpan (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-asm (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-epo (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-thai (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-frk (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ceb (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-latn (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-lit (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-spa-old (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-hrv (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ltz (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-lao (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-telu (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-syrc (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kor (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-geor (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-srp (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kat-old (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-slk (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kan (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mkd (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-uig (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-isl (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-snd (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ton (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-eus (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-armn (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-sinh (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-bos (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hant-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-est (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-jpn (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hang (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-cos (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mri (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ell (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-bod (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-chr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-cym (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fra (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ind (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-hin (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-rus (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-bre (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-deu (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ron (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-mymr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mar (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-vie (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-gle (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fil (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mon (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tel (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mal (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hebr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kat (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-mlym (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-frak (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-afr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-nor (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-uzb-cyrl (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-pus (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-dan (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tam (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-cyrl (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kur-ara (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-pan (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-chi-tra (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-yor (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-deva (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kir (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-enm (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ita (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-sin (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kor-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-bel (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mya (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-nld (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-viet (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-que (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-jpan-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-chi-sim (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-bul (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-gla (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-orya (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-spa (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-por (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-jav (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tgk (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-kaz (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-aze (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-cher (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ces (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-msa (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-hun (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hang-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hans (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-lav (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tur (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-knda (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-ethi (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-sqi (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-hye (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tha (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-thaa (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-mlt (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-tat (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hans-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-cat (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-san (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-syr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-hant (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fin (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-heb (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ukr (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ara (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-nep (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-ita-old (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fao (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-dzo (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-hat (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-fas (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-sun (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-swa (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-pol (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-jpn-vert (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-script-beng (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-srp-latn (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-uzb (4.00~git24-0e00fe6-1.2) wird eingerichtet ...
tesseract-ocr-all (4.00~git2288-10f4998a-2) wird eingerichtet ...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden zusätzlichen Pakete werden installiert:
  bzip2-doc gir1.2-harfbuzz-0.0 gir1.2-rsvg-2.0 icu-devtools libbz2-dev
  libcairo-script-interpreter2 libcairo2-dev libdjvulibre-dev libexif-dev
  libexif-doc libfontconfig1-dev libfreetype6-dev libgdk-pixbuf2.0-dev
  libglib2.0-dev libglib2.0-dev-bin libgraphite2-dev libharfbuzz-dev
  libharfbuzz-gobject0 libice-dev libicu-dev libicu-le-hb-dev libicu-le-hb0
  libiculx60 libilmbase-dev liblcms2-dev liblqr-1-0-dev libmagick++-6-headers
  libmagick++-6.q16-7 libmagick++-6.q16-dev libmagick++-dev
  libmagickcore-6-arch-config libmagickcore-6-headers libmagickcore-6.q16-dev
  libmagickwand-6-headers libmagickwand-6.q16-dev libopenexr-dev libpcre16-3
  libpcre3-dev libpcre32-3 libpcrecpp0v5 libpixman-1-dev libpthread-stubs0-dev
  librsvg2-dev libsm-dev libwmf-dev libx11-dev libx11-doc libxau-dev
  libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxdmcp-dev libxext-dev
  libxml2-dev libxrender-dev libxt-dev python3-distutils python3-lib2to3
  x11proto-core-dev x11proto-dev x11proto-xext-dev xorg-sgml-doctools
  xtrans-dev
Vorgeschlagene Pakete:
  libcairo2-doc libglib2.0-doc libgraphite2-utils libice-doc icu-doc
  librsvg2-doc libsm-doc libwmf-doc libxcb-doc libxext-doc libxt-doc
Die folgenden NEUEN Pakete werden installiert:
  bzip2-doc gir1.2-harfbuzz-0.0 gir1.2-rsvg-2.0 icu-devtools libbz2-dev
  libcairo-script-interpreter2 libcairo2-dev libdjvulibre-dev libexif-dev
  libexif-doc libfontconfig1-dev libfreetype6-dev libgdk-pixbuf2.0-dev
  libglib2.0-dev libglib2.0-dev-bin libgraphite2-dev libharfbuzz-dev
  libharfbuzz-gobject0 libice-dev libicu-dev libicu-le-hb-dev libicu-le-hb0
  libiculx60 libilmbase-dev liblcms2-dev liblqr-1-0-dev libmagick++-6-headers
  libmagick++-6.q16-7 libmagick++-6.q16-dev libmagick++-dev
  libmagickcore-6-arch-config libmagickcore-6-headers libmagickcore-6.q16-dev
  libmagickwand-6-headers libmagickwand-6.q16-dev libopenexr-dev libpcre16-3
  libpcre3-dev libpcre32-3 libpcrecpp0v5 libpixman-1-dev libpthread-stubs0-dev
  librsvg2-dev libsm-dev libwmf-dev libx11-dev libx11-doc libxau-dev
  libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxdmcp-dev libxext-dev
  libxml2-dev libxrender-dev libxt-dev libzbar-dev python3-distutils
  python3-lib2to3 x11proto-core-dev x11proto-dev x11proto-xext-dev
  xorg-sgml-doctools xtrans-dev
0 aktualisiert, 64 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 35,6 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 130 MB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagickcore-6-arch-config amd64 8:6.9.7.4+dfsg-16ubuntu6.7 [25,3 kB]
Holen:2 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagickcore-6-headers all 8:6.9.7.4+dfsg-16ubuntu6.7 [46,8 kB]
Holen:3 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagickwand-6-headers all 8:6.9.7.4+dfsg-16ubuntu6.7 [10,5 kB]
Holen:4 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagick++-6-headers all 8:6.9.7.4+dfsg-16ubuntu6.7 [47,2 kB]
Holen:5 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagick++-6.q16-7 amd64 8:6.9.7.4+dfsg-16ubuntu6.7 [139 kB]
Holen:6 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libbz2-dev amd64 1.0.6-8.1ubuntu0.2 [30,0 kB]
Holen:7 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libdjvulibre-dev amd64 3.5.27.1-8 [2.379 kB]
Holen:8 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libexif-dev amd64 0.6.21-4 [82,0 kB]
Holen:9 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libfreetype6-dev amd64 2.8.1-2ubuntu2 [2.539 kB]
Holen:10 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblcms2-dev amd64 2.9-1ubuntu0.1 [9.096 kB]
Holen:11 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 liblqr-1-0-dev amd64 0.4.2-2.1 [69,1 kB]
Holen:12 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libilmbase-dev amd64 2.2.0-11ubuntu2 [70,8 kB]
Holen:13 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libopenexr-dev amd64 2.2.0-11.1ubuntu1 [681 kB]
Holen:14 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 gir1.2-rsvg-2.0 amd64 2.40.20-2 [3.756 B]
Holen:15 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-lib2to3 all 3.6.8-1~18.04 [76,5 kB]
Holen:16 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-distutils all 3.6.8-1~18.04 [141 kB]
Holen:17 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-dev-bin amd64 2.56.4-0ubuntu0.18.04.4 [102 kB]
Holen:18 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpcre16-3 amd64 2:8.39-9 [147 kB]
Holen:19 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpcre32-3 amd64 2:8.39-9 [138 kB]
Holen:20 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpcrecpp0v5 amd64 2:8.39-9 [15,3 kB]
Holen:21 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpcre3-dev amd64 2:8.39-9 [537 kB]
Holen:22 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-dev amd64 2.56.4-0ubuntu0.18.04.4 [1.385 kB]
Holen:23 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 xorg-sgml-doctools all 1:1.11-1 [12,9 kB]
Holen:24 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 x11proto-dev all 2018.4-4 [251 kB]
Holen:25 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 x11proto-core-dev all 2018.4-4 [2.620 B]
Holen:26 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libxau-dev amd64 1:1.0.8-1 [11,1 kB]
Holen:27 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libxdmcp-dev amd64 1:1.1.2-3 [25,1 kB]
Holen:28 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 xtrans-dev all 1.3.5-1 [70,5 kB]
Holen:29 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpthread-stubs0-dev amd64 0.3-4 [4.068 B]
Holen:30 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxcb1-dev amd64 1.13-2~ubuntu18.04 [80,0 kB]
Holen:31 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libx11-dev amd64 2:1.6.4-3ubuntu0.2 [640 kB]
Holen:32 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libgdk-pixbuf2.0-dev amd64 2.36.11-2 [46,8 kB]
Holen:33 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcairo-script-interpreter2 amd64 1.15.10-2ubuntu0.1 [53,5 kB]
Holen:34 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libfontconfig1-dev amd64 2.12.6-0ubuntu2 [689 kB]
Holen:35 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libxrender-dev amd64 1:0.9.10-1 [24,9 kB]
Holen:36 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 x11proto-xext-dev all 2018.4-4 [2.620 B]
Holen:37 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libxext-dev amd64 2:1.3.3-1 [82,1 kB]
Holen:38 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libice-dev amd64 2:1.0.9-2 [46,8 kB]
Holen:39 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libsm-dev amd64 2:1.2.2-1 [16,2 kB]
Holen:40 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libpixman-1-dev amd64 0.34.0-2 [244 kB]
Holen:41 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxcb-render0-dev amd64 1.13-2~ubuntu18.04 [18,4 kB]
Holen:42 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxcb-shm0-dev amd64 1.13-2~ubuntu18.04 [6.684 B]
Holen:43 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcairo2-dev amd64 1.15.10-2ubuntu0.1 [626 kB]
Holen:44 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 librsvg2-dev amd64 2.40.20-2 [10,6 kB]
Holen:45 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libwmf-dev amd64 0.2.8.4-12 [172 kB]
Holen:46 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libicu-le-hb0 amd64 1.0.3+git161113-4 [14,3 kB]
Holen:47 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libiculx60 amd64 60.2-3ubuntu3 [18,9 kB]
Holen:48 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 icu-devtools amd64 60.2-3ubuntu3 [179 kB]
Holen:49 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libharfbuzz-gobject0 amd64 1.7.2-1ubuntu1 [13,4 kB]
Holen:50 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 gir1.2-harfbuzz-0.0 amd64 1.7.2-1ubuntu1 [18,6 kB]
Holen:51 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libgraphite2-dev amd64 1.3.11-2 [14,5 kB]
Holen:52 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libharfbuzz-dev amd64 1.7.2-1ubuntu1 [302 kB]
Holen:53 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libicu-le-hb-dev amd64 1.0.3+git161113-4 [29,5 kB]
Holen:54 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libicu-dev amd64 60.2-3ubuntu3 [8.893 kB]
Holen:55 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxml2-dev amd64 2.9.4+dfsg1-6.1ubuntu1.2 [757 kB]
Holen:56 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libxt-dev amd64 1:1.1.5-1 [395 kB]
Holen:57 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagickcore-6.q16-dev amd64 8:6.9.7.4+dfsg-16ubuntu6.7 [970 kB]
Holen:58 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagickwand-6.q16-dev amd64 8:6.9.7.4+dfsg-16ubuntu6.7 [291 kB]
Holen:59 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagick++-6.q16-dev amd64 8:6.9.7.4+dfsg-16ubuntu6.7 [119 kB]
Holen:60 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagick++-dev all 8:6.9.7.4+dfsg-16ubuntu6.7 [1.408 B]
Holen:61 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 bzip2-doc all 1.0.6-8.1ubuntu0.2 [294 kB]
Holen:62 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 libexif-doc all 0.6.21-4 [256 kB]
Holen:63 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libx11-doc all 2:1.6.4-3ubuntu0.2 [2.065 kB]
Holen:64 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 libzbar-dev amd64 0.10+doc-10.1build2 [97,3 kB]
Es wurden 35,6 MB in 4 s geholt (9.864 kB/s).
Vormals nicht ausgewähltes Paket libmagickcore-6-arch-config:amd64 wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 240171 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../00-libmagickcore-6-arch-config_8%3a6.9.7.4+dfsg-16ubuntu6.7_amd64.deb ...
Entpacken von libmagickcore-6-arch-config:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagickcore-6-headers wird gewählt.
Vorbereitung zum Entpacken von .../01-libmagickcore-6-headers_8%3a6.9.7.4+dfsg-16ubuntu6.7_all.deb ...
Entpacken von libmagickcore-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagickwand-6-headers wird gewählt.
Vorbereitung zum Entpacken von .../02-libmagickwand-6-headers_8%3a6.9.7.4+dfsg-16ubuntu6.7_all.deb ...
Entpacken von libmagickwand-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagick++-6-headers wird gewählt.
Vorbereitung zum Entpacken von .../03-libmagick++-6-headers_8%3a6.9.7.4+dfsg-16ubuntu6.7_all.deb ...
Entpacken von libmagick++-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagick++-6.q16-7:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../04-libmagick++-6.q16-7_8%3a6.9.7.4+dfsg-16ubuntu6.7_amd64.deb ...
Entpacken von libmagick++-6.q16-7:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libbz2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../05-libbz2-dev_1.0.6-8.1ubuntu0.2_amd64.deb ...
Entpacken von libbz2-dev:amd64 (1.0.6-8.1ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libdjvulibre-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../06-libdjvulibre-dev_3.5.27.1-8_amd64.deb ...
Entpacken von libdjvulibre-dev:amd64 (3.5.27.1-8) ...
Vormals nicht ausgewähltes Paket libexif-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../07-libexif-dev_0.6.21-4_amd64.deb ...
Entpacken von libexif-dev:amd64 (0.6.21-4) ...
Vormals nicht ausgewähltes Paket libfreetype6-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../08-libfreetype6-dev_2.8.1-2ubuntu2_amd64.deb ...
Entpacken von libfreetype6-dev:amd64 (2.8.1-2ubuntu2) ...
Vormals nicht ausgewähltes Paket liblcms2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../09-liblcms2-dev_2.9-1ubuntu0.1_amd64.deb ...
Entpacken von liblcms2-dev:amd64 (2.9-1ubuntu0.1) ...
Vormals nicht ausgewähltes Paket liblqr-1-0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../10-liblqr-1-0-dev_0.4.2-2.1_amd64.deb ...
Entpacken von liblqr-1-0-dev:amd64 (0.4.2-2.1) ...
Vormals nicht ausgewähltes Paket libilmbase-dev wird gewählt.
Vorbereitung zum Entpacken von .../11-libilmbase-dev_2.2.0-11ubuntu2_amd64.deb ...
Entpacken von libilmbase-dev (2.2.0-11ubuntu2) ...
Vormals nicht ausgewähltes Paket libopenexr-dev wird gewählt.
Vorbereitung zum Entpacken von .../12-libopenexr-dev_2.2.0-11.1ubuntu1_amd64.deb ...
Entpacken von libopenexr-dev (2.2.0-11.1ubuntu1) ...
Vormals nicht ausgewähltes Paket gir1.2-rsvg-2.0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../13-gir1.2-rsvg-2.0_2.40.20-2_amd64.deb ...
Entpacken von gir1.2-rsvg-2.0:amd64 (2.40.20-2) ...
Vormals nicht ausgewähltes Paket python3-lib2to3 wird gewählt.
Vorbereitung zum Entpacken von .../14-python3-lib2to3_3.6.8-1~18.04_all.deb ...
Entpacken von python3-lib2to3 (3.6.8-1~18.04) ...
Vormals nicht ausgewähltes Paket python3-distutils wird gewählt.
Vorbereitung zum Entpacken von .../15-python3-distutils_3.6.8-1~18.04_all.deb ...
Entpacken von python3-distutils (3.6.8-1~18.04) ...
Vormals nicht ausgewähltes Paket libglib2.0-dev-bin wird gewählt.
Vorbereitung zum Entpacken von .../16-libglib2.0-dev-bin_2.56.4-0ubuntu0.18.04.4_amd64.deb ...
Entpacken von libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.4) ...
Vormals nicht ausgewähltes Paket libpcre16-3:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../17-libpcre16-3_2%3a8.39-9_amd64.deb ...
Entpacken von libpcre16-3:amd64 (2:8.39-9) ...
Vormals nicht ausgewähltes Paket libpcre32-3:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../18-libpcre32-3_2%3a8.39-9_amd64.deb ...
Entpacken von libpcre32-3:amd64 (2:8.39-9) ...
Vormals nicht ausgewähltes Paket libpcrecpp0v5:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../19-libpcrecpp0v5_2%3a8.39-9_amd64.deb ...
Entpacken von libpcrecpp0v5:amd64 (2:8.39-9) ...
Vormals nicht ausgewähltes Paket libpcre3-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../20-libpcre3-dev_2%3a8.39-9_amd64.deb ...
Entpacken von libpcre3-dev:amd64 (2:8.39-9) ...
Vormals nicht ausgewähltes Paket libglib2.0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../21-libglib2.0-dev_2.56.4-0ubuntu0.18.04.4_amd64.deb ...
Entpacken von libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.4) ...
Vormals nicht ausgewähltes Paket xorg-sgml-doctools wird gewählt.
Vorbereitung zum Entpacken von .../22-xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Entpacken von xorg-sgml-doctools (1:1.11-1) ...
Vormals nicht ausgewähltes Paket x11proto-dev wird gewählt.
Vorbereitung zum Entpacken von .../23-x11proto-dev_2018.4-4_all.deb ...
Entpacken von x11proto-dev (2018.4-4) ...
Vormals nicht ausgewähltes Paket x11proto-core-dev wird gewählt.
Vorbereitung zum Entpacken von .../24-x11proto-core-dev_2018.4-4_all.deb ...
Entpacken von x11proto-core-dev (2018.4-4) ...
Vormals nicht ausgewähltes Paket libxau-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../25-libxau-dev_1%3a1.0.8-1_amd64.deb ...
Entpacken von libxau-dev:amd64 (1:1.0.8-1) ...
Vormals nicht ausgewähltes Paket libxdmcp-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../26-libxdmcp-dev_1%3a1.1.2-3_amd64.deb ...
Entpacken von libxdmcp-dev:amd64 (1:1.1.2-3) ...
Vormals nicht ausgewähltes Paket xtrans-dev wird gewählt.
Vorbereitung zum Entpacken von .../27-xtrans-dev_1.3.5-1_all.deb ...
Entpacken von xtrans-dev (1.3.5-1) ...
Vormals nicht ausgewähltes Paket libpthread-stubs0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../28-libpthread-stubs0-dev_0.3-4_amd64.deb ...
Entpacken von libpthread-stubs0-dev:amd64 (0.3-4) ...
Vormals nicht ausgewähltes Paket libxcb1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../29-libxcb1-dev_1.13-2~ubuntu18.04_amd64.deb ...
Entpacken von libxcb1-dev:amd64 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libx11-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../30-libx11-dev_2%3a1.6.4-3ubuntu0.2_amd64.deb ...
Entpacken von libx11-dev:amd64 (2:1.6.4-3ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libgdk-pixbuf2.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../31-libgdk-pixbuf2.0-dev_2.36.11-2_amd64.deb ...
Entpacken von libgdk-pixbuf2.0-dev (2.36.11-2) ...
Vormals nicht ausgewähltes Paket libcairo-script-interpreter2:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../32-libcairo-script-interpreter2_1.15.10-2ubuntu0.1_amd64.deb ...
Entpacken von libcairo-script-interpreter2:amd64 (1.15.10-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libfontconfig1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../33-libfontconfig1-dev_2.12.6-0ubuntu2_amd64.deb ...
Entpacken von libfontconfig1-dev:amd64 (2.12.6-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libxrender-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../34-libxrender-dev_1%3a0.9.10-1_amd64.deb ...
Entpacken von libxrender-dev:amd64 (1:0.9.10-1) ...
Vormals nicht ausgewähltes Paket x11proto-xext-dev wird gewählt.
Vorbereitung zum Entpacken von .../35-x11proto-xext-dev_2018.4-4_all.deb ...
Entpacken von x11proto-xext-dev (2018.4-4) ...
Vormals nicht ausgewähltes Paket libxext-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../36-libxext-dev_2%3a1.3.3-1_amd64.deb ...
Entpacken von libxext-dev:amd64 (2:1.3.3-1) ...
Vormals nicht ausgewähltes Paket libice-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../37-libice-dev_2%3a1.0.9-2_amd64.deb ...
Entpacken von libice-dev:amd64 (2:1.0.9-2) ...
Vormals nicht ausgewähltes Paket libsm-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../38-libsm-dev_2%3a1.2.2-1_amd64.deb ...
Entpacken von libsm-dev:amd64 (2:1.2.2-1) ...
Vormals nicht ausgewähltes Paket libpixman-1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../39-libpixman-1-dev_0.34.0-2_amd64.deb ...
Entpacken von libpixman-1-dev:amd64 (0.34.0-2) ...
Vormals nicht ausgewähltes Paket libxcb-render0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../40-libxcb-render0-dev_1.13-2~ubuntu18.04_amd64.deb ...
Entpacken von libxcb-render0-dev:amd64 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-shm0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../41-libxcb-shm0-dev_1.13-2~ubuntu18.04_amd64.deb ...
Entpacken von libxcb-shm0-dev:amd64 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libcairo2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../42-libcairo2-dev_1.15.10-2ubuntu0.1_amd64.deb ...
Entpacken von libcairo2-dev:amd64 (1.15.10-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket librsvg2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../43-librsvg2-dev_2.40.20-2_amd64.deb ...
Entpacken von librsvg2-dev:amd64 (2.40.20-2) ...
Vormals nicht ausgewähltes Paket libwmf-dev wird gewählt.
Vorbereitung zum Entpacken von .../44-libwmf-dev_0.2.8.4-12_amd64.deb ...
Entpacken von libwmf-dev (0.2.8.4-12) ...
Vormals nicht ausgewähltes Paket libicu-le-hb0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../45-libicu-le-hb0_1.0.3+git161113-4_amd64.deb ...
Entpacken von libicu-le-hb0:amd64 (1.0.3+git161113-4) ...
Vormals nicht ausgewähltes Paket libiculx60:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../46-libiculx60_60.2-3ubuntu3_amd64.deb ...
Entpacken von libiculx60:amd64 (60.2-3ubuntu3) ...
Vormals nicht ausgewähltes Paket icu-devtools wird gewählt.
Vorbereitung zum Entpacken von .../47-icu-devtools_60.2-3ubuntu3_amd64.deb ...
Entpacken von icu-devtools (60.2-3ubuntu3) ...
Vormals nicht ausgewähltes Paket libharfbuzz-gobject0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../48-libharfbuzz-gobject0_1.7.2-1ubuntu1_amd64.deb ...
Entpacken von libharfbuzz-gobject0:amd64 (1.7.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket gir1.2-harfbuzz-0.0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../49-gir1.2-harfbuzz-0.0_1.7.2-1ubuntu1_amd64.deb ...
Entpacken von gir1.2-harfbuzz-0.0:amd64 (1.7.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libgraphite2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../50-libgraphite2-dev_1.3.11-2_amd64.deb ...
Entpacken von libgraphite2-dev:amd64 (1.3.11-2) ...
Vormals nicht ausgewähltes Paket libharfbuzz-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../51-libharfbuzz-dev_1.7.2-1ubuntu1_amd64.deb ...
Entpacken von libharfbuzz-dev:amd64 (1.7.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libicu-le-hb-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../52-libicu-le-hb-dev_1.0.3+git161113-4_amd64.deb ...
Entpacken von libicu-le-hb-dev:amd64 (1.0.3+git161113-4) ...
Vormals nicht ausgewähltes Paket libicu-dev wird gewählt.
Vorbereitung zum Entpacken von .../53-libicu-dev_60.2-3ubuntu3_amd64.deb ...
Entpacken von libicu-dev (60.2-3ubuntu3) ...
Vormals nicht ausgewähltes Paket libxml2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../54-libxml2-dev_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
Entpacken von libxml2-dev:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libxt-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../55-libxt-dev_1%3a1.1.5-1_amd64.deb ...
Entpacken von libxt-dev:amd64 (1:1.1.5-1) ...
Vormals nicht ausgewähltes Paket libmagickcore-6.q16-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../56-libmagickcore-6.q16-dev_8%3a6.9.7.4+dfsg-16ubuntu6.7_amd64.deb ...
Entpacken von libmagickcore-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagickwand-6.q16-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../57-libmagickwand-6.q16-dev_8%3a6.9.7.4+dfsg-16ubuntu6.7_amd64.deb ...
Entpacken von libmagickwand-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagick++-6.q16-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../58-libmagick++-6.q16-dev_8%3a6.9.7.4+dfsg-16ubuntu6.7_amd64.deb ...
Entpacken von libmagick++-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket libmagick++-dev wird gewählt.
Vorbereitung zum Entpacken von .../59-libmagick++-dev_8%3a6.9.7.4+dfsg-16ubuntu6.7_all.deb ...
Entpacken von libmagick++-dev (8:6.9.7.4+dfsg-16ubuntu6.7) ...
Vormals nicht ausgewähltes Paket bzip2-doc wird gewählt.
Vorbereitung zum Entpacken von .../60-bzip2-doc_1.0.6-8.1ubuntu0.2_all.deb ...
Entpacken von bzip2-doc (1.0.6-8.1ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libexif-doc wird gewählt.
Vorbereitung zum Entpacken von .../61-libexif-doc_0.6.21-4_all.deb ...
Entpacken von libexif-doc (0.6.21-4) ...
Vormals nicht ausgewähltes Paket libx11-doc wird gewählt.
Vorbereitung zum Entpacken von .../62-libx11-doc_2%3a1.6.4-3ubuntu0.2_all.deb ...
Entpacken von libx11-doc (2:1.6.4-3ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libzbar-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../63-libzbar-dev_0.10+doc-10.1build2_amd64.deb ...
Entpacken von libzbar-dev:amd64 (0.10+doc-10.1build2) ...
libbz2-dev:amd64 (1.0.6-8.1ubuntu0.2) wird eingerichtet ...
liblqr-1-0-dev:amd64 (0.4.2-2.1) wird eingerichtet ...
liblcms2-dev:amd64 (2.9-1ubuntu0.1) wird eingerichtet ...
libilmbase-dev (2.2.0-11ubuntu2) wird eingerichtet ...
libcairo-script-interpreter2:amd64 (1.15.10-2ubuntu0.1) wird eingerichtet ...
libpthread-stubs0-dev:amd64 (0.3-4) wird eingerichtet ...
libdjvulibre-dev:amd64 (3.5.27.1-8) wird eingerichtet ...
xorg-sgml-doctools (1:1.11-1) wird eingerichtet ...
libicu-le-hb0:amd64 (1.0.3+git161113-4) wird eingerichtet ...
libmagickcore-6-arch-config:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libmagick++-6.q16-7:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libexif-doc (0.6.21-4) wird eingerichtet ...
xtrans-dev (1.3.5-1) wird eingerichtet ...
gir1.2-harfbuzz-0.0:amd64 (1.7.2-1ubuntu1) wird eingerichtet ...
libfreetype6-dev:amd64 (2.8.1-2ubuntu2) wird eingerichtet ...
bzip2-doc (1.0.6-8.1ubuntu0.2) wird eingerichtet ...
libexif-dev:amd64 (0.6.21-4) wird eingerichtet ...
libpixman-1-dev:amd64 (0.34.0-2) wird eingerichtet ...
gir1.2-rsvg-2.0:amd64 (2.40.20-2) wird eingerichtet ...
libiculx60:amd64 (60.2-3ubuntu3) wird eingerichtet ...
libx11-doc (2:1.6.4-3ubuntu0.2) wird eingerichtet ...
libmagickcore-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libopenexr-dev (2.2.0-11.1ubuntu1) wird eingerichtet ...
libpcrecpp0v5:amd64 (2:8.39-9) wird eingerichtet ...
libpcre32-3:amd64 (2:8.39-9) wird eingerichtet ...
icu-devtools (60.2-3ubuntu3) wird eingerichtet ...
libpcre16-3:amd64 (2:8.39-9) wird eingerichtet ...
python3-lib2to3 (3.6.8-1~18.04) wird eingerichtet ...
libgraphite2-dev:amd64 (1.3.11-2) wird eingerichtet ...
libharfbuzz-gobject0:amd64 (1.7.2-1ubuntu1) wird eingerichtet ...
python3-distutils (3.6.8-1~18.04) wird eingerichtet ...
libfontconfig1-dev:amd64 (2.12.6-0ubuntu2) wird eingerichtet ...
libpcre3-dev:amd64 (2:8.39-9) wird eingerichtet ...
libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.4) wird eingerichtet ...
libmagickwand-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.4) wird eingerichtet ...
libmagick++-6-headers (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
Trigger für install-info (6.5.0.dfsg.1-2) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) werden verarbeitet ...
Trigger für sgml-base (1.29) werden verarbeitet ...
x11proto-dev (2018.4-4) wird eingerichtet ...
x11proto-xext-dev (2018.4-4) wird eingerichtet ...
libxdmcp-dev:amd64 (1:1.1.2-3) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
libice-dev:amd64 (2:1.0.9-2) wird eingerichtet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
libharfbuzz-dev:amd64 (1.7.2-1ubuntu1) wird eingerichtet ...
libsm-dev:amd64 (2:1.2.2-1) wird eingerichtet ...
x11proto-core-dev (2018.4-4) wird eingerichtet ...
libicu-le-hb-dev:amd64 (1.0.3+git161113-4) wird eingerichtet ...
libxau-dev:amd64 (1:1.0.8-1) wird eingerichtet ...
libicu-dev (60.2-3ubuntu3) wird eingerichtet ...
libxml2-dev:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) wird eingerichtet ...
libxcb1-dev:amd64 (1.13-2~ubuntu18.04) wird eingerichtet ...
libx11-dev:amd64 (2:1.6.4-3ubuntu0.2) wird eingerichtet ...
libwmf-dev (0.2.8.4-12) wird eingerichtet ...
libxt-dev:amd64 (1:1.1.5-1) wird eingerichtet ...
libxcb-shm0-dev:amd64 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxrender-dev:amd64 (1:0.9.10-1) wird eingerichtet ...
libxcb-render0-dev:amd64 (1.13-2~ubuntu18.04) wird eingerichtet ...
libgdk-pixbuf2.0-dev (2.36.11-2) wird eingerichtet ...
libxext-dev:amd64 (2:1.3.3-1) wird eingerichtet ...
libcairo2-dev:amd64 (1.15.10-2ubuntu0.1) wird eingerichtet ...
librsvg2-dev:amd64 (2.40.20-2) wird eingerichtet ...
libmagickcore-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libmagickwand-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libmagick++-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libmagick++-dev (8:6.9.7.4+dfsg-16ubuntu6.7) wird eingerichtet ...
libzbar-dev:amd64 (0.10+doc-10.1build2) wird eingerichtet ...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Die folgenden NEUEN Pakete werden installiert:
  python-zbar
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 15,6 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 79,9 kB Plattenplatz zusätzlich benutzt.
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 python-zbar amd64 0.10+doc-10.1build2 [15,6 kB]
Es wurden 15,6 kB in 0 s geholt (233 kB/s).
Vormals nicht ausgewähltes Paket python-zbar wird gewählt.
(Lese Datenbank ...
(Lese Datenbank ... 5%
(Lese Datenbank ... 10%
(Lese Datenbank ... 15%
(Lese Datenbank ... 20%
(Lese Datenbank ... 25%
(Lese Datenbank ... 30%
(Lese Datenbank ... 35%
(Lese Datenbank ... 40%
(Lese Datenbank ... 45%
(Lese Datenbank ... 50%
(Lese Datenbank ... 55%
(Lese Datenbank ... 60%
(Lese Datenbank ... 65%
(Lese Datenbank ... 70%
(Lese Datenbank ... 75%
(Lese Datenbank ... 80%
(Lese Datenbank ... 85%
(Lese Datenbank ... 90%
(Lese Datenbank ... 95%
(Lese Datenbank ... 100%
(Lese Datenbank ... 244485 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../python-zbar_0.10+doc-10.1build2_amd64.deb ...
Entpacken von python-zbar (0.10+doc-10.1build2) ...
python-zbar (0.10+doc-10.1build2) wird eingerichtet ...
Collecting opencv-python
  Downloading https://files.pythonhosted.org/packages/77/30/36c3f0644fa9f42d92f079b972e990a5874c1fc2b2c0e9656eb88bb8d6dc/opencv_python-4.1.0.25-cp27-cp27mu-manylinux1_x86_64.whl (26.6MB)
Collecting numpy>=1.11.1 (from opencv-python)
  Downloading https://files.pythonhosted.org/packages/d7/b1/3367ea1f372957f97a6752ec725b87886e12af1415216feec9067e31df70/numpy-1.16.5-cp27-cp27mu-manylinux1_x86_64.whl (17.0MB)
Installing collected packages: numpy, opencv-python
Successfully installed numpy-1.16.5 opencv-python-4.1.0.25
Collecting PyPDF2
  Downloading https://files.pythonhosted.org/packages/b4/01/68fcc0d43daf4c6bdbc6b33cc3f77bda531c86b174cac56ef0ffdb96faab/PyPDF2-1.26.0.tar.gz (77kB)
Building wheels for collected packages: PyPDF2
  Building wheel for PyPDF2 (setup.py): started
  Building wheel for PyPDF2 (setup.py): finished with status 'done'
  Created wheel for PyPDF2: filename=PyPDF2-1.26.0-cp27-none-any.whl size=61251 sha256=94b6d17173c48037803cbcc6c8a478283db9f4cb0b8ef6392bfda519b723a0e3
  Stored in directory: /root/.cache/pip/wheels/53/84/19/35bc977c8bf5f0c23a8a011aa958acd4da4bbd7a229315c1b7
Successfully built PyPDF2
Installing collected packages: PyPDF2
Successfully installed PyPDF2-1.26.0
Collecting imutils
  Downloading https://files.pythonhosted.org/packages/b5/94/46dcae8c061e28be31bcaa55c560cb30ee9403c9a4bb2659768ec1b9eb7d/imutils-0.5.3.tar.gz
Building wheels for collected packages: imutils
  Building wheel for imutils (setup.py): started
  Building wheel for imutils (setup.py): finished with status 'done'
  Created wheel for imutils: filename=imutils-0.5.3-cp27-none-any.whl size=26733 sha256=6551efa4d954010aae98599c90812db40d72cc5b480baf04ef23822cd47e5b8e
  Stored in directory: /root/.cache/pip/wheels/16/84/1f/bf88641293cda2c8be81a5c4b8ca973dd9125a6dc3767417fd
Successfully built imutils
Installing collected packages: imutils
Successfully installed imutils-0.5.3
Collecting pypdfocr
  Downloading https://files.pythonhosted.org/packages/c3/23/1bf42cb12af63d498fcd425882815c21efef37800514dbad9fa28918df5e/pypdfocr-0.9.1.tar.gz (43kB)
Collecting evernote (from pypdfocr)
  Downloading https://files.pythonhosted.org/packages/f9/6b/877f8edef8ef040d32eb38f3bf6322ba334de9d10614d8db9d869c162fc1/evernote-1.25.3.tar.gz (141kB)
Requirement already satisfied: pillow>=2.2 in /usr/lib/python2.7/dist-packages (from pypdfocr) (5.1.0)
Requirement already satisfied: pypdf2>=1.23 in /usr/local/lib/python2.7/dist-packages (from pypdfocr) (1.26.0)
Requirement already satisfied: reportlab>=2.7 in /usr/lib/python2.7/dist-packages (from pypdfocr) (3.4.0)
Collecting watchdog>=0.6.0 (from pypdfocr)
  Downloading https://files.pythonhosted.org/packages/bb/e3/5a55d48a29300160779f0a0d2776d17c1b762a2039b36de528b093b87d5b/watchdog-0.9.0.tar.gz (85kB)
Collecting oauth2 (from evernote->pypdfocr)
  Downloading https://files.pythonhosted.org/packages/a0/6f/86db603912ecd04109af952c38bc08928886cf0e34c723481fa7db98b4b5/oauth2-1.9.0.post1-py2.py3-none-any.whl
Collecting PyYAML>=3.10 (from watchdog>=0.6.0->pypdfocr)
  Downloading https://files.pythonhosted.org/packages/e3/e8/b3212641ee2718d556df0f23f78de8303f068fe29cdaa7a91018849582fe/PyYAML-5.1.2.tar.gz (265kB)
Collecting argh>=0.24.1 (from watchdog>=0.6.0->pypdfocr)
  Downloading https://files.pythonhosted.org/packages/06/1c/e667a7126f0b84aaa1c56844337bf0ac12445d1beb9c8a6199a7314944bf/argh-0.26.2-py2.py3-none-any.whl
Collecting pathtools>=0.1.1 (from watchdog>=0.6.0->pypdfocr)
  Downloading https://files.pythonhosted.org/packages/e7/7f/470d6fcdf23f9f3518f6b0b76be9df16dcc8630ad409947f8be2eb0ed13a/pathtools-0.1.2.tar.gz
Collecting httplib2 (from oauth2->evernote->pypdfocr)
  Downloading https://files.pythonhosted.org/packages/78/23/bb9606e87a66fd8c72a2b1a75b049d3859a122bc2648915be845bc44e04f/httplib2-0.13.1.tar.gz (219kB)
Building wheels for collected packages: pypdfocr, evernote, watchdog, PyYAML, pathtools, httplib2
  Building wheel for pypdfocr (setup.py): started
  Building wheel for pypdfocr (setup.py): finished with status 'done'
  Created wheel for pypdfocr: filename=pypdfocr-0.9.1-cp27-none-any.whl size=44066 sha256=5a9911f741c9986cc43653648d98aa9a844d73fa03d30398af77619b27074037
  Stored in directory: /root/.cache/pip/wheels/09/32/cd/53765ead85afa73852a61b1e03f90ff932b0074c5728752783
  Building wheel for evernote (setup.py): started
  Building wheel for evernote (setup.py): finished with status 'done'
  Created wheel for evernote: filename=evernote-1.25.3-cp27-none-any.whl size=166277 sha256=db411c3970dd7987a02442a39a37a384bd0a9f208b45d5688580ed3701eb1a4a
  Stored in directory: /root/.cache/pip/wheels/c2/b3/07/5609da403a77802e5ec3d7e756ced4c1252c32cfcd13be24c7
  Building wheel for watchdog (setup.py): started
  Building wheel for watchdog (setup.py): finished with status 'done'
  Created wheel for watchdog: filename=watchdog-0.9.0-cp27-none-any.whl size=72167 sha256=afd9ca48de05fed99bdf7ad2e7530439c1fafe298229e31b0937d6785701ac2f
  Stored in directory: /root/.cache/pip/wheels/61/1d/d0/04cfe495619be2095eb8d89a31c42adb4e42b76495bc8f784c
  Building wheel for PyYAML (setup.py): started
  Building wheel for PyYAML (setup.py): finished with status 'done'
  Created wheel for PyYAML: filename=PyYAML-5.1.2-cp27-cp27mu-linux_x86_64.whl size=46204 sha256=fe1731344006857e1103ce35ba1a0ece214496d07037dde361002c01d632c44e
  Stored in directory: /root/.cache/pip/wheels/d9/45/dd/65f0b38450c47cf7e5312883deb97d065e030c5cca0a365030
  Building wheel for pathtools (setup.py): started
  Building wheel for pathtools (setup.py): finished with status 'done'
  Created wheel for pathtools: filename=pathtools-0.1.2-cp27-none-any.whl size=8606 sha256=513e587182ef36cef66fd51bcc285bf340895657485946c898953838bf5c000d
  Stored in directory: /root/.cache/pip/wheels/0b/04/79/c3b0c3a0266a3cb4376da31e5bfe8bba0c489246968a68e843
  Building wheel for httplib2 (setup.py): started
  Building wheel for httplib2 (setup.py): finished with status 'done'
  Created wheel for httplib2: filename=httplib2-0.13.1-cp27-none-any.whl size=96743 sha256=f4b7dedc485f734086e5f0386dff031b5a58327a14ad2481a1b7796a6ffd1c30
  Stored in directory: /root/.cache/pip/wheels/f4/82/e5/32e48c9506525103a5ea623ada8452739e56b4ec4d71708827
Successfully built pypdfocr evernote watchdog PyYAML pathtools httplib2
Installing collected packages: httplib2, oauth2, evernote, PyYAML, argh, pathtools, watchdog, pypdfocr
Successfully installed PyYAML-5.1.2 argh-0.26.2 evernote-1.25.3 httplib2-0.13.1 oauth2-1.9.0.post1 pathtools-0.1.2 pypdfocr-0.9.1 watchdog-0.9.0
Collecting scikit-image
  Downloading https://files.pythonhosted.org/packages/d6/7b/8658ea5f3c5f1d103a0a873333984bf084e99ff832af9ad54b6ae9f6ade0/scikit_image-0.14.3-cp27-cp27mu-manylinux1_x86_64.whl (25.5MB)
Collecting PyWavelets>=0.4.0 (from scikit-image)
  Downloading https://files.pythonhosted.org/packages/fa/f1/81d3ba0b461699a5e0dbd1a1c2c98c0b5a2e1757b7a54d49246e0a557aea/PyWavelets-1.0.3-cp27-cp27mu-manylinux1_x86_64.whl (4.4MB)
Collecting cloudpickle>=0.2.1 (from scikit-image)
  Downloading https://files.pythonhosted.org/packages/09/f4/4a080c349c1680a2086196fcf0286a65931708156f39568ed7051e42ff6a/cloudpickle-1.2.1-py2.py3-none-any.whl
Collecting scipy>=0.17.0 (from scikit-image)
  Downloading https://files.pythonhosted.org/packages/1d/f6/7c16d60aeb3694e5611976cb4f1eaf1c6b7f1e7c55771d691013405a02ea/scipy-1.2.2-cp27-cp27mu-manylinux1_x86_64.whl (24.8MB)
Requirement already satisfied: six>=1.10.0 in /usr/lib/python2.7/dist-packages (from scikit-image) (1.11.0)
Collecting networkx>=1.8 (from scikit-image)
  Downloading https://files.pythonhosted.org/packages/f3/f4/7e20ef40b118478191cec0b58c3192f822cace858c19505c7670961b76b2/networkx-2.2.zip (1.7MB)
Collecting matplotlib>=2.0.0 (from scikit-image)
  Downloading https://files.pythonhosted.org/packages/32/6b/0368cfa5e1d1ae169ab7dc78addda3fd5e6262e48d7373a9114bac7caff7/matplotlib-2.2.4-cp27-cp27mu-manylinux1_x86_64.whl (12.8MB)
Requirement already satisfied: pillow>=4.3.0 in /usr/lib/python2.7/dist-packages (from scikit-image) (5.1.0)
Requirement already satisfied: numpy>=1.9.1 in /usr/local/lib/python2.7/dist-packages (from PyWavelets>=0.4.0->scikit-image) (1.16.5)
Collecting decorator>=4.3.0 (from networkx>=1.8->scikit-image)
  Downloading https://files.pythonhosted.org/packages/5f/88/0075e461560a1e750a0dcbf77f1d9de775028c37a19a346a6c565a257399/decorator-4.4.0-py2.py3-none-any.whl
Collecting cycler>=0.10 (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/f7/d2/e07d3ebb2bd7af696440ce7e754c59dd546ffe1bbe732c8ab68b9c834e61/cycler-0.10.0-py2.py3-none-any.whl
Collecting backports.functools-lru-cache (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/03/8e/2424c0e65c4a066e28f539364deee49b6451f8fcd4f718fefa50cc3dcf48/backports.functools_lru_cache-1.5-py2.py3-none-any.whl
Collecting subprocess32 (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/32/c8/564be4d12629b912ea431f1a50eb8b3b9d00f1a0b1ceff17f266be190007/subprocess32-3.5.4.tar.gz (97kB)
Collecting kiwisolver>=1.0.1 (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/3d/78/cb9248b2289ec31e301137cedbe4ca503a74ca87f88cdbfd2f8be52323bf/kiwisolver-1.1.0-cp27-cp27mu-manylinux1_x86_64.whl (93kB)
Collecting pytz (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/87/76/46d697698a143e05f77bec5a526bf4e56a0be61d63425b68f4ba553b51f2/pytz-2019.2-py2.py3-none-any.whl (508kB)
Collecting python-dateutil>=2.1 (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/41/17/c62faccbfbd163c7f57f3844689e3a78bae1f403648a6afb1d0866d87fbb/python_dateutil-2.8.0-py2.py3-none-any.whl (226kB)
Collecting pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.1 (from matplotlib>=2.0.0->scikit-image)
  Downloading https://files.pythonhosted.org/packages/11/fa/0160cd525c62d7abd076a070ff02b2b94de589f1a9789774f17d7c54058e/pyparsing-2.4.2-py2.py3-none-any.whl (65kB)
Requirement already satisfied: setuptools in /usr/lib/python2.7/dist-packages (from kiwisolver>=1.0.1->matplotlib>=2.0.0->scikit-image) (39.0.1)
Building wheels for collected packages: networkx, subprocess32
  Building wheel for networkx (setup.py): started
  Building wheel for networkx (setup.py): finished with status 'done'
  Created wheel for networkx: filename=networkx-2.2-py2.py3-none-any.whl size=1527654 sha256=507eb274babf4e00a263b4d3e01bf6849dd4d65ea41d6bc80620f20b874e786f
  Stored in directory: /root/.cache/pip/wheels/68/f8/29/b53346a112a07d30a5a84d53f19aeadaa1a474897c0423af91
  Building wheel for subprocess32 (setup.py): started
  Building wheel for subprocess32 (setup.py): finished with status 'done'
  Created wheel for subprocess32: filename=subprocess32-3.5.4-cp27-cp27mu-linux_x86_64.whl size=48288 sha256=5002ac57fe5b7ebb87399a6c4afe4f80e74b74f7f005231f4b6b34eb73b1cee3
  Stored in directory: /root/.cache/pip/wheels/68/39/1a/5e402bdfdf004af1786c8b853fd92f8c4a04f22aad179654d1
Successfully built networkx subprocess32
Installing collected packages: PyWavelets, cloudpickle, scipy, decorator, networkx, cycler, backports.functools-lru-cache, subprocess32, kiwisolver, pytz, python-dateutil, pyparsing, matplotlib, scikit-image
Successfully installed PyWavelets-1.0.3 backports.functools-lru-cache-1.5 cloudpickle-1.2.1 cycler-0.10.0 decorator-4.4.0 kiwisolver-1.1.0 matplotlib-2.2.4 networkx-2.2 pyparsing-2.4.2 python-dateutil-2.8.0 pytz-2019.2 scikit-image-0.14.3 scipy-1.2.2 subprocess32-3.5.4
Requirement already satisfied: scipy in /usr/local/lib/python2.7/dist-packages (1.2.2)
Requirement already satisfied: numpy>=1.8.2 in /usr/local/lib/python2.7/dist-packages (from scipy) (1.16.5)

R2k (ryder2k) said : #14

ran hplip-3.19.8.run again but stalls at the same position

RUNNING SCANJET DEPENDENCY COMMANDS
-----------------------------------
sudo apt-get install --assume-yes python-pip (Scanjet-depend step 1)

Manfred Hampl (m-hampl) said : #15

What is now the contents of the last five lines of the installer log hplip-install_(date)_(time).log from the last attempt?

R2k (ryder2k) said : #16

hplip-install[12469]: info: :
hplip-install[12469]: info: :[01mRUNNING SCANJET DEPENDENCY COMMANDS[0m
hplip-install[12469]: info: :[01m-----------------------------------[0m
hplip-install[12469]: info: :sudo apt-get install --assume-yes python-pip (Scanjet-depend step 1)
hplip-install[12469]: info: :
error: Aborted.

will you be able to install an own vm with kde neon?
https://files.kde.org/neon/images/user/20190829-1117/neon-user-20190829-1117.iso

Manfred Hampl (m-hampl) said : #17

Short answer for a test with neon in a VM: not before Sunday evening.

R2k (ryder2k) said : #18

ok, i just installed kubuntu on a vm and i am able to run the setup properly...

i did all this because i have issues with communication to my MFP m130nw printer and i thought it would be a buggy hplip version. But now with latest hplip on kubuntu i still have the same problem. communication is not possible. I can add by manual discovery but then not able to print. The same printer is working under macos fine...

so actually there is no need for getting hplip on neon installed. We can debug now the printer communicaton please?

Manfred Hampl (m-hampl) said : #19

Is your user ID member of the lp group (and/or lpadmin)?

Manfred Hampl (m-hampl) said : #20

Is your user ID member of the lp group (and/or lpadmin)?

R2k (ryder2k) said : #21

id
uid=1000(test) gid=1000(test) groups=1000(test),4(adm),24(cdrom),27(sudo),30(dip),46(plugdev),116(lpadmin),126(sambashare)

hp-check -i shows

HP_LaserJet_MFP_M129-M134
-------------------------
Type: Printer
Device URI: hp:/net/HP_LaserJet_MFP_M129-M134?ip=192.168.0.31
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd
warning: Failed to read /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd ppd file
PPD Description:
Printer File "/usr/lib/cups/filter/foomatic-rip-hplip" not available: No such file or directory05 CEST
Communication status: Good

HP_LaserJet_MFP_M129-M134_2
---------------------------
Type: Printer
Device URI: hp:/net/HP_LaserJet_MFP_M129-M134?ip=192.168.0.31
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M129-M134_2.ppd
warning: Failed to read /etc/cups/ppd/HP_LaserJet_MFP_M129-M134_2.ppd ppd file
PPD Description:
Printer status: printer HP_LaserJet_MFP_M129-M134_2 is idle. enabled since Fr 30 Aug 2019 22:15:28 CEST
Communication status: Good

R2k (ryder2k) said : #22

file /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd was own by group "lp" i added my user to this group

now hp-check -i show this

HP_LaserJet_MFP_M129-M134
-------------------------
Type: Printer
Device URI: hp:/net/HP_LaserJet_MFP_M129-M134?ip=192.168.0.31
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd
PPD Description: HP LaserJet MFP m129-m134 hpijs, 3.17.10
Printer status: printer HP_LaserJet_MFP_M129-M134 is idle. enabled since Fr 30 Aug 2019 23:00:43 CEST
Communication status: Good

HP_LaserJet_MFP_M129-M134_2
---------------------------
Type: Printer
Device URI: hp:/net/HP_LaserJet_MFP_M129-M134?ip=192.168.0.31
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M129-M134_2.ppd
PPD Description: HP LaserJet MFP m129-m134, hpcups 3.19.8
Printer status: printer HP_LaserJet_MFP_M129-M134_2 is idle. enabled since Fr 30 Aug 2019 22:15:28 CEST
Communication status: Good

communication still not working

device busy or shutdown code 5002

R2k (ryder2k) said : #23

after several reading i am able to print now...

There are some things the developer should have a look at

1.) file /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd is 640 root:lp
-> should either be 644 or root:lpadmin

2.) hp-plugin fails to install due to conflict with apparmor
-> needs to be disabled for installation by "sudo service apparmor teardown"

3.) installation issue with kde neon which is ubuntu 18.04

4.) although the printer is printing now the hp device manager is still showing "device busy, powered down, or unplugged code 5002 and the print test page is not working -> Unable to communicate with printer HP_LaserJet_MFP_M129-M134

R2k (ryder2k) said : #24

tried the same on my neon OS and here this workaround does not work :-(

HP_LaserJet_MFP_M129-M134
-------------------------
Type: Printer
Device URI: hp:/net/HP_LaserJet_MFP_M129-M134?ip=192.168.0.31
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd
warning: Failed to read /etc/cups/ppd/HP_LaserJet_MFP_M129-M134.ppd ppd file

file not there!

HP_LaserJet_MFP_M130nw_5BC8BE_
------------------------------
Type: Unknown
Device URI: ipps://HP_Laserjet_130.local:631/ipp/print
PPD: /etc/cups/ppd/HP_LaserJet_MFP_M130nw_5BC8BE_.ppd
PPD Description: LaserJet MFP M129-M134
Printer status: Drucker HP_LaserJet_MFP_M130nw_5BC8BE_ ist im Leerlauf. Aktiviert seit So 13 Jan 2019 17:16:21 CET
warning: Printer is not HPLIP installed. Printers must use the hp: or hpfax: CUPS backend for HP-Devices.

Manfred Hampl (m-hampl) said : #25

Just some ideas:

1. File ownership setting on PPD files "root:lp" are correct. All printer users (=group lp) need (read) access, not only the printer admins (=group lpadmin).
I agree that file protection code 644 could remedy frequent problems with missing access.

3.) installation issue with kde neon which is ubuntu 18.04:
HPLIP currently does not support the complete list of existing Linux operating system.
Somewhere in the documentation there is a statement that they do not guarantee anything for unsupported operating systems.
Neon is one of these.

If the PPD file is missing on the neon system, try copying it there and set the file protections accordingly.

Can you help with this problem?

Provide an answer of your own, or ask R2k for more information if necessary.

To post a message you must log in.